<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Easter: The Emptiest Holiday | Waurika News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://waurikanewsjournal.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-114x114.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Feed" href="http://waurikanewsjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Comments Feed" href="http://waurikanewsjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Easter: The Emptiest Holiday Comments Feed" href="http://waurikanewsjournal.com/easter-the-emptiest-holiday/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waurikanewsjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://waurikanewsjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://waurikanewsjournal.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/waurikanewsjournal.com\/wp-admin\/admin-ajax.php","security":"8a04611f2e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://waurikanewsjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="http://waurikanewsjournal.com/wp-json/wp/v2/posts/5595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waurikanewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waurikanewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://waurikanewsjournal.com/easter-the-emptiest-holiday/" />
<link rel='shortlink' href='http://waurikanewsjournal.com/?p=5595' />
<link rel="alternate" type="application/json+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Feaster-the-emptiest-holiday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Feaster-the-emptiest-holiday%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"70ccaab7ce","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/waurikanewsjournal.com\/wp-admin\/","wpRestNonce":"70ccaab7ce","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74872615-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74872615-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://waurikanewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/easter-the-emptiest-holiday/",
                    "name": "Easter: The Emptiest Holiday"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152-150x150.png" sizes="32x32" />
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<meta name="msapplication-TileImage" content="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-social-naver {display: none;}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3949ab;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3949ab;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3949ab;
                }
                .tdm-btn-style1 {
					background-color: #3949ab;
				}
				.tdm-btn-style2:before {
				    border-color: #3949ab;
				}
				.tdm-btn-style2 {
				    color: #3949ab;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3949ab;
                    -moz-box-shadow: 0 2px 16px #3949ab;
                    box-shadow: 0 2px 16px #3949ab;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3949ab;
                    -moz-box-shadow: 0 4px 26px #3949ab;
                    box-shadow: 0 4px 26px #3949ab;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5595 single-format-standard td-standard-pack easter-the-emptiest-holiday global-block-template-1 td-politics single_template_3 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">Woods &#038; Waters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5337"><a href="http://waurikanewsjournal.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">86.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Waurika</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, April 20, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://waurikanewsjournal.com/">
            <img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
            <span class="td-visual-hidden">Waurika News Journal</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e72 td_block_template_1">
<style>
/* custom css */
.tdi_1_e72.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e72.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices"><a href="http://eckdrug.com" target="_blank"><img src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Eck-728-x-90-Banner-Ad.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_3a3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_3a3" ><script>var block_tdi_2_3a3 = new tdBlock();
block_tdi_2_3a3.id = "tdi_2_3a3";
block_tdi_2_3a3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_3a3","tdc_css_class":"tdi_2_3a3","tdc_css_class_style":"tdi_2_3a3_rand_style"}';
block_tdi_2_3a3.td_column_number = "3";
block_tdi_2_3a3.block_type = "td_block_mega_menu";
block_tdi_2_3a3.post_count = "4";
block_tdi_2_3a3.found_posts = "606";
block_tdi_2_3a3.header_color = "";
block_tdi_2_3a3.ajax_pagination_infinite_stop = "";
block_tdi_2_3a3.max_num_pages = "152";
tdBlocksArray.push(block_tdi_2_3a3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_3a3" id="tdi_3_666" data-td_block_id="tdi_2_3a3" data-td_filter_value="" href="http://waurikanewsjournal.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_4_a0a" data-td_block_id="tdi_2_3a3" data-td_filter_value="10" href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_5_664" data-td_block_id="tdi_2_3a3" data-td_filter_value="36" href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_6_0d4" data-td_block_id="tdi_2_3a3" data-td_filter_value="11" href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_7_66a" data-td_block_id="tdi_2_3a3" data-td_filter_value="90" href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_8_446" data-td_block_id="tdi_2_3a3" data-td_filter_value="7" href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_9_707" data-td_block_id="tdi_2_3a3" data-td_filter_value="8" href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a><a class="mega-menu-sub-cat-tdi_2_3a3"  id="tdi_10_46a" data-td_block_id="tdi_2_3a3" data-td_filter_value="9" href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></div></div><div id=tdi_2_3a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/adam-brinson-reflects-on-his-time-on-the-city-commission/" rel="bookmark" class="td-image-wrap" title="Adam Brinson Reflects on His time on the City Commission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Adam Brinson Reflects on His time on the City Commission" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-Adam-Brinson-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/adam-brinson-reflects-on-his-time-on-the-city-commission/" rel="bookmark" title="Adam Brinson Reflects on His time on the City Commission">Adam Brinson Reflects on His time on the City Commission</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/kristina-torres-and-jerry-wallace-face-off-for-city-commission/" rel="bookmark" class="td-image-wrap" title="Kristina Torres and Jerry Wallace Face off for City Commission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kristina Torres and Jerry Wallace Face off for City Commission" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-City-Hall-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/" class="td-post-category">Waurika City Hall News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/kristina-torres-and-jerry-wallace-face-off-for-city-commission/" rel="bookmark" title="Kristina Torres and Jerry Wallace Face off for City Commission">Kristina Torres and Jerry Wallace Face off for City Commission</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/terral-students-visit-washington-dc/" rel="bookmark" class="td-image-wrap" title="Terral Students Visit Washington DC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Terral Students Visit Washington DC" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-Terral-Students-cmyk-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/terral-students-visit-washington-dc/" rel="bookmark" title="Terral Students Visit Washington DC">Terral Students Visit Washington DC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-boy-scouts-participate-in-mountain-day-2022/" rel="bookmark" class="td-image-wrap" title="Waurika Boy Scouts Participate in Mountain Day 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Boy Scouts Participate in Mountain Day 2022" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/02/1-Boy-Scout-3-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/county/" class="td-post-category">County News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-boy-scouts-participate-in-mountain-day-2022/" rel="bookmark" title="Waurika Boy Scouts Participate in Mountain Day 2022">Waurika Boy Scouts Participate in Mountain Day 2022</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3a3" data-td_block_id="tdi_2_3a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_3a3" data-td_block_id="tdi_2_3a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-34"><a href="#">Woods &#038; Waters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_667 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_667" ><script>var block_tdi_11_667 = new tdBlock();
block_tdi_11_667.id = "tdi_11_667";
block_tdi_11_667.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_667","tdc_css_class":"tdi_11_667","tdc_css_class_style":"tdi_11_667_rand_style"}';
block_tdi_11_667.td_column_number = "3";
block_tdi_11_667.block_type = "td_block_mega_menu";
block_tdi_11_667.post_count = "4";
block_tdi_11_667.found_posts = "30";
block_tdi_11_667.header_color = "";
block_tdi_11_667.ajax_pagination_infinite_stop = "";
block_tdi_11_667.max_num_pages = "8";
tdBlocksArray.push(block_tdi_11_667);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_667" id="tdi_12_a0e" data-td_block_id="tdi_11_667" data-td_filter_value="" href="http://waurikanewsjournal.com/category/featured/woods-water/">All</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_13_64d" data-td_block_id="tdi_11_667" data-td_filter_value="251" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_14_a4b" data-td_block_id="tdi_11_667" data-td_filter_value="887" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_15_264" data-td_block_id="tdi_11_667" data-td_filter_value="87" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_16_666" data-td_block_id="tdi_11_667" data-td_filter_value="183" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_17_6a8" data-td_block_id="tdi_11_667" data-td_filter_value="88" href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_18_78b" data-td_block_id="tdi_11_667" data-td_filter_value="922" href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_19_4a6" data-td_block_id="tdi_11_667" data-td_filter_value="753" href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_667"  id="tdi_20_020" data-td_block_id="tdi_11_667" data-td_filter_value="668" href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></div></div><div id=tdi_11_667 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" class="td-image-wrap" title="Woods and Waters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/" class="td-post-category">Woods and Waters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" title="Woods and Waters">Woods and Waters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters May 2 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters May 2 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/" class="td-post-category">May 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" title="Woods and Waters May 2 2019">Woods and Waters May 2 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters April 18 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters April 18 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/" class="td-post-category">April 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" title="Woods and Waters April 18 2019">Woods and Waters April 18 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" class="td-image-wrap" title="Woods and Waters November 15, 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters November 15, 2018" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/" class="td-post-category">November 2018 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" title="Woods and Waters November 15, 2018">Woods and Waters November 15, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_667" data-td_block_id="tdi_11_667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_667" data-td_block_id="tdi_11_667"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-35"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_eea td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_eea" ><script>var block_tdi_21_eea = new tdBlock();
block_tdi_21_eea.id = "tdi_21_eea";
block_tdi_21_eea.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_eea","tdc_css_class":"tdi_21_eea","tdc_css_class_style":"tdi_21_eea_rand_style"}';
block_tdi_21_eea.td_column_number = "3";
block_tdi_21_eea.block_type = "td_block_mega_menu";
block_tdi_21_eea.post_count = "4";
block_tdi_21_eea.found_posts = "230";
block_tdi_21_eea.header_color = "";
block_tdi_21_eea.ajax_pagination_infinite_stop = "";
block_tdi_21_eea.max_num_pages = "58";
tdBlocksArray.push(block_tdi_21_eea);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_eea" id="tdi_22_c2f" data-td_block_id="tdi_21_eea" data-td_filter_value="" href="http://waurikanewsjournal.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_23_767" data-td_block_id="tdi_21_eea" data-td_filter_value="876" href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_24_c76" data-td_block_id="tdi_21_eea" data-td_filter_value="1100" href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_25_7cd" data-td_block_id="tdi_21_eea" data-td_filter_value="252" href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_26_d66" data-td_block_id="tdi_21_eea" data-td_filter_value="89" href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_27_667" data-td_block_id="tdi_21_eea" data-td_filter_value="867" href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_28_a62" data-td_block_id="tdi_21_eea" data-td_filter_value="819" href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_29_702" data-td_block_id="tdi_21_eea" data-td_filter_value="167" href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_30_67e" data-td_block_id="tdi_21_eea" data-td_filter_value="732" href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_31_077" data-td_block_id="tdi_21_eea" data-td_filter_value="691" href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eea"  id="tdi_32_d6d" data-td_block_id="tdi_21_eea" data-td_filter_value="652" href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></div></div><div id=tdi_21_eea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurikas-aaron-torrez-wins-state-in-power-lifting/" rel="bookmark" class="td-image-wrap" title="Waurika’s Aaron Torrez Wins State in Power Lifting"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika’s Aaron Torrez Wins State in Power Lifting" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-power-lifting-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurikas-aaron-torrez-wins-state-in-power-lifting/" rel="bookmark" title="Waurika’s Aaron Torrez Wins State in Power Lifting">Waurika’s Aaron Torrez Wins State in Power Lifting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-begins-diamond-season-on-the-road-at-wilson/" rel="bookmark" class="td-image-wrap" title="Waurika Begins Diamond Season On the Road at Wilson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Begins Diamond Season On the Road at Wilson" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-Baseball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-begins-diamond-season-on-the-road-at-wilson/" rel="bookmark" title="Waurika Begins Diamond Season On the Road at Wilson">Waurika Begins Diamond Season On the Road at Wilson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/ryan-waurika-roundballers-participate-in-southern-8-all-star-game/" rel="bookmark" class="td-image-wrap" title="Ryan, Waurika Roundballers Participate in Southern 8 All-Star Game"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryan, Waurika Roundballers Participate in Southern 8 All-Star Game" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-Basketball-Award-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/ryan-waurika-roundballers-participate-in-southern-8-all-star-game/" rel="bookmark" title="Ryan, Waurika Roundballers Participate in Southern 8 All-Star Game">Ryan, Waurika Roundballers Participate in Southern 8 All-Star Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/lady-eagles-fall-to-calumet-in-regional-consolation-championship/" rel="bookmark" class="td-image-wrap" title="Lady Eagles Fall to Calumet in Regional Consolation Championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lady Eagles Fall to Calumet in Regional Consolation Championship" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/02/1-BasketballWoodFloorHC1603_source-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/lady-eagles-fall-to-calumet-in-regional-consolation-championship/" rel="bookmark" title="Lady Eagles Fall to Calumet in Regional Consolation Championship">Lady Eagles Fall to Calumet in Regional Consolation Championship</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_eea" data-td_block_id="tdi_21_eea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_eea" data-td_block_id="tdi_21_eea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5337"><a href="http://waurikanewsjournal.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33_766 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_766" ><script>var block_tdi_33_766 = new tdBlock();
block_tdi_33_766.id = "tdi_33_766";
block_tdi_33_766.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33_766","tdc_css_class":"tdi_33_766","tdc_css_class_style":"tdi_33_766_rand_style"}';
block_tdi_33_766.td_column_number = "3";
block_tdi_33_766.block_type = "td_block_mega_menu";
block_tdi_33_766.post_count = "5";
block_tdi_33_766.found_posts = "73";
block_tdi_33_766.header_color = "";
block_tdi_33_766.ajax_pagination_infinite_stop = "";
block_tdi_33_766.max_num_pages = "15";
tdBlocksArray.push(block_tdi_33_766);
</script><div id=tdi_33_766 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/oklahoma-homeowner-assistance-fund-offers-grants-to-assist-homeowners-with-mortgage-related-delinquencies-due-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Oklahoma Homeowner Assistance Fund Offers Grants to Assist Homeowners with Mortgage-Related Delinquencies Due to COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oklahoma Homeowner Assistance Fund Offers Grants to Assist Homeowners with Mortgage-Related Delinquencies Due to COVID-19" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/01/1-House-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/oklahoma-homeowner-assistance-fund-offers-grants-to-assist-homeowners-with-mortgage-related-delinquencies-due-to-covid-19/" rel="bookmark" title="Oklahoma Homeowner Assistance Fund Offers Grants to Assist Homeowners with Mortgage-Related Delinquencies Due to COVID-19">Oklahoma Homeowner Assistance Fund Offers Grants to Assist Homeowners with Mortgage-Related&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/kidd-honored-as-association-of-county-commissioners-legislator-of-the-year/" rel="bookmark" class="td-image-wrap" title="Kidd honored as Association of County Commissioners Legislator of the Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kidd honored as Association of County Commissioners Legislator of the Year" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/kidd-honored-as-association-of-county-commissioners-legislator-of-the-year/" rel="bookmark" title="Kidd honored as Association of County Commissioners Legislator of the Year">Kidd honored as Association of County Commissioners Legislator of the Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/adults-eligible-for-soonercare-through-medicaid-expansion-can-apply-june-1/" rel="bookmark" class="td-image-wrap" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/06/ok-healthcare-authority-logo-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/adults-eligible-for-soonercare-through-medicaid-expansion-can-apply-june-1/" rel="bookmark" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1">Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/oklahoma-supreme-court-shuts-down-privatized-medicaid/" rel="bookmark" class="td-image-wrap" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/oklahoma-supreme-court-shuts-down-privatized-medicaid/" rel="bookmark" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid">Oklahoma Supreme Court Shuts Down Privatized Medicaid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" class="td-image-wrap" title="Senator Kidd Sworn in for Second Term"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senator Kidd Sworn in for Second Term" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Senator-Kidd-takes-oath-with-family-Monday-in-Senate-Chamber-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" title="Senator Kidd Sworn in for Second Term">Senator Kidd Sworn in for Second Term</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_766" data-td_block_id="tdi_33_766"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_766" data-td_block_id="tdi_33_766"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-5595" class="td-post-template-3 post-5595 post type-post status-publish format-standard has-post-thumbnail category-uncategorized td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://waurikanewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://waurikanewsjournal.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Easter: The Emptiest Holiday</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo.png" data-caption=""><img width="700" height="875" class="entry-thumb td-modal-image" src="http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo.png" srcset="http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo-240x300.png 240w, http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo-696x870.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo-336x420.png 336w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="1-Tom-Deighan-Photo"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/uncategorized/">Uncategorized</a></li></ul>                <h1 class="entry-title">Easter: The Emptiest Holiday</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://waurikanewsjournal.com/author/tomdeighan/">Tom Deighan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T00:40:58+00:00" >April 19, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5595">68</span></div>                    <div class="td-post-comments"><a href="http://waurikanewsjournal.com/easter-the-emptiest-holiday/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/easter-the-emptiest-holiday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>
    <div class="td-post-content">
        
<p>Marshmallow Peeps are the epitome of dietary emptiness – pure sugar, whipped into a fluffy puff, then dipped in more sugar. Confection perfection!&nbsp; Peeps are my favorite Easter candy, and they cap off The Season of Eating that starts in late September and sweetly saunters on for the next six months. Halloween . . . Thanksgiving . . . Christmas . . . Valentines . . . and finally Easter. And candy is at the heart of it all!&nbsp; &nbsp;Those empty, barren calories with no nutritional value. The more we eat, the more we want. The Fattening Five offer an uninterrupted stream of dietary nothingness . . . and I love every minute of it, especially Easter, because we save the best candy for last.&nbsp;</p>



<p>Halloween candy impresses due to sheer volume, but the good stuff is gone too quickly, that is, if the trick-or-treaters even get it. If I am guarding the candy bowl, you can be sure the good stuff goes in my bag, but before Thanksgiving arrives, we are picking through the last of the candy-corn and Dum-Dums. Unfortunately, Thanksgiving is a bit of a bust on the candy front, but thankfully, chocolate Santas start hitting the shelves. And if all else fails, pumpkin pie satisfies in a pinch.&nbsp;</p>



<p>Christmas and Valentine’s Day candy are much better than Halloween candy, but they fall short of perfection for one simple reason: gotcha candies from those fancy gift boxes. When I bite into a chocolate, I should not be surprised, much less with raspberry crème. All the leftover candies with small exploratory dents or bites are an annual public health hazard. There should be a Surgeon General’s warning on any so-called chocolate with crème filling. We might as well fill them with ribbon candy.</p>



<p>But Easter candy, simply the best!&nbsp; Almost all of it has chocolate, peanut butter, caramel, or marshmallow in it. Amazing Peeps, giant Reese’s Eggs, chocolate covered marshmallow bunnies, and the mysterious Cadbury fluid, and who knew that MM’s taste better in pastels?&nbsp; The only way it could get any better is with it all combined into some sort of chocolate bunny dipped in sugar. As a matter of fact, the worst candy Easter has to offer is the colorful jelly bean. Not too shabby, Mr. Easter Bunny.&nbsp;</p>



<p>Next week, after I eat the last jellybeans and marshmallow chicks, I will be sad to see The Season of Eating end. I will not only miss the sweets, but I will also need to shed five pounds and to recuperate from six months of shameful, regretful calories. But that is not the only emptiness Easter has to offer, for it is the emptiest holiday of all!&nbsp;&nbsp;</p>



<p>The most amazing emptiness in history occurs on Easter: the empty tomb, from which broken and ashamed people have emerged forgiven and repurposed for two-thousand years. In its emptiness, we discover fullness of joy and redemption. For just like Easter candy, Christ also saves the best for last, sometimes following our darkest despair. On that spring morn so long ago, He conquered death and the grave, forever exchanging our heavy sorrow for the joyful emptiness of His tomb. So, no matter where you are or what you are dealing with, let Easter remind you that He always saves the best for last, and transforms sorrow to joy. Unlike the empty Easter candy we love so much, however, the emptiness of Easter fills us with joy unspeakable and full of glory.&nbsp;</p>



<p>Tom Deighan is superintendent of Duncan Public Schools. You may email him at&nbsp;&nbsp;<a href="mailto:deighantom@gmail.com" target="_blank" rel="noreferrer noopener">deighantom@gmail.com</a>&nbsp;and read past articles at&nbsp;<a href="http://www.mostlyeducational.com/" target="_blank" rel="noreferrer noopener">www.mostlyeducational.com</a></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/easter-the-emptiest-holiday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=http://waurikanewsjournal.com/easter-the-emptiest-holiday/&title=Easter%3A+The+Emptiest+Holiday">
                                        <div class="td-social-but-icon"><i class="td-icon-naver"></i></div>
                                        <div class="td-social-but-text">Naver</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://waurikanewsjournal.com/the-right-of-parental-input-and-output/">The Right of Parental Input and Output</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://waurikanewsjournal.com/author/tomdeighan/">Tom Deighan</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Deighan"></span><meta itemprop="datePublished" content="2022-04-19T00:40:58+00:00"><meta itemprop="dateModified" content="2022-04-19T00:40:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://waurikanewsjournal.com/easter-the-emptiest-holiday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png"></span><meta itemprop="name" content="Waurika News Journal"></span><meta itemprop="headline " content="Easter: The Emptiest Holiday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo.png"><meta itemprop="width" content="700"><meta itemprop="height" content="875"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_35_2b6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_2b6" ><script>var block_tdi_35_2b6 = new tdBlock();
block_tdi_35_2b6.id = "tdi_35_2b6";
block_tdi_35_2b6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_35_2b6","td_column_number":3,"live_filter_cur_post_id":5595,"live_filter_cur_post_author":"74","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_35_2b6","tdc_css_class_style":"tdi_35_2b6_rand_style"}';
block_tdi_35_2b6.td_column_number = "3";
block_tdi_35_2b6.block_type = "td_block_related_posts";
block_tdi_35_2b6.post_count = "3";
block_tdi_35_2b6.found_posts = "37";
block_tdi_35_2b6.header_color = "";
block_tdi_35_2b6.ajax_pagination_infinite_stop = "";
block_tdi_35_2b6.max_num_pages = "13";
tdBlocksArray.push(block_tdi_35_2b6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_36_277" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_35_2b6" href="#">RELATED ARTICLES</a><a id="tdi_37_525" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_35_2b6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_35_2b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-begins-diamond-season-on-the-road-at-wilson/" rel="bookmark" class="td-image-wrap" title="Waurika Begins Diamond Season On the Road at Wilson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Begins Diamond Season On the Road at Wilson" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2022/03/1-Baseball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-begins-diamond-season-on-the-road-at-wilson/" rel="bookmark" title="Waurika Begins Diamond Season On the Road at Wilson">Waurika Begins Diamond Season On the Road at Wilson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/cole-mourns-loss-of-general-charles-mcgee/" rel="bookmark" class="td-image-wrap" title="Cole Mourns Loss of General Charles McGee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cole Mourns Loss of General Charles McGee" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/02/RepCole_2-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/cole-mourns-loss-of-general-charles-mcgee/" rel="bookmark" title="Cole Mourns Loss of General Charles McGee">Cole Mourns Loss of General Charles McGee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/toby-dawn-throws-angry-apples/" rel="bookmark" class="td-image-wrap" title="Toby Dawn Throws Angry Apples"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toby Dawn Throws Angry Apples" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/04/1-Tom-Deighan-Photo-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/toby-dawn-throws-angry-apples/" rel="bookmark" title="Toby Dawn Throws Angry Apples">Toby Dawn Throws Angry Apples</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_2b6" data-td_block_id="tdi_35_2b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_2b6" data-td_block_id="tdi_35_2b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://waurikanewsjournal.com/"><img class="td-retina-data" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal" title="" width="" /></a></div><div class="footer-text-wrap">Serving the citizens of Jefferson County, Oklahoma, and readers around the world. <div class="footer-email-wrap">Contact us: <a href="mailto:waurikanewsjournal@gmail.com">waurikanewsjournal@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="#">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="#">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017-2018 Waurika News Journal & The Ryan Leader                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 626076a751a6c
    -->

    <script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/waurikanewsjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Waurika","api_location":"Waurika","api_language":"en","api_key":"4f8c99c0a4020c87cb01b0ba32e652b2","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[30.4,86.7],"today_humidity":33,"today_wind_speed":[8.7,5.4],"today_min":[30.4,86.7],"today_max":[33.2,91.7],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1650488400,"day_name":"Wed","day_temp":[34,94],"owm_day_index":0},{"timestamp":1650499200,"day_name":"Thu","day_temp":[31,87],"owm_day_index":1},{"timestamp":1650585600,"day_name":"Fri","day_temp":[26,79],"owm_day_index":9},{"timestamp":1650672000,"day_name":"Sat","day_temp":[26,78],"owm_day_index":17},{"timestamp":1650758400,"day_name":"Sun","day_temp":[25,77],"owm_day_index":25},{"timestamp":1650844800,"day_name":"Mon","day_temp":[13,55],"owm_day_index":33}]});
				});
			
			
</script>


</body>
</html>