<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Waurika Mourns Loss of Gary Duncan, City Commissioner | Waurika News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://waurikanewsjournal.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-114x114.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Feed" href="http://waurikanewsjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Comments Feed" href="http://waurikanewsjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Waurika Mourns Loss of Gary Duncan, City Commissioner Comments Feed" href="http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waurikanewsjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://waurikanewsjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://waurikanewsjournal.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1' id='tp-tools-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1' id='revmin-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/waurikanewsjournal.com\/wp-admin\/admin-ajax.php","security":"91e59e8707","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://waurikanewsjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="http://waurikanewsjournal.com/wp-json/wp/v2/posts/5135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waurikanewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waurikanewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dave Says' href='http://waurikanewsjournal.com/dave-says-3/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/" />
<link rel='shortlink' href='http://waurikanewsjournal.com/?p=5135' />
<link rel="alternate" type="application/json+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Fwaurika-mourns-loss-of-gary-duncan-city-commissioner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Fwaurika-mourns-loss-of-gary-duncan-city-commissioner%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4e0d887164","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/waurikanewsjournal.com\/wp-admin\/","wpRestNonce":"4e0d887164","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74872615-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74872615-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://waurikanewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/",
                    "name": "Waurika Mourns Loss of Gary Duncan, City Commissioner"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152-150x150.png" sizes="32x32" />
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<meta name="msapplication-TileImage" content="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			.td-social-naver {display: none;}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3949ab;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3949ab;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3949ab;
                }
                .tdm-btn-style1 {
					background-color: #3949ab;
				}
				.tdm-btn-style2:before {
				    border-color: #3949ab;
				}
				.tdm-btn-style2 {
				    color: #3949ab;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3949ab;
                    -moz-box-shadow: 0 2px 16px #3949ab;
                    box-shadow: 0 2px 16px #3949ab;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3949ab;
                    -moz-box-shadow: 0 4px 26px #3949ab;
                    box-shadow: 0 4px 26px #3949ab;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5135 single-format-standard td-standard-pack waurika-mourns-loss-of-gary-duncan-city-commissioner global-block-template-1 td-politics single_template_3 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">Woods &#038; Waters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">65.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Waurika</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, March 13, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://waurikanewsjournal.com/">
            <img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
            <span class="td-visual-hidden">Waurika News Journal</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_4a9 td_block_template_1">
<style>
/* custom css */
.tdi_1_4a9.td-a-rec-img{
				    text-align: left;
				}.tdi_1_4a9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices"><a href="http://eckdrug.com" target="_blank"><img src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Eck-728-x-90-Banner-Ad.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_9a0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_9a0" ><script>var block_tdi_2_9a0 = new tdBlock();
block_tdi_2_9a0.id = "tdi_2_9a0";
block_tdi_2_9a0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_9a0","tdc_css_class":"tdi_2_9a0","tdc_css_class_style":"tdi_2_9a0_rand_style"}';
block_tdi_2_9a0.td_column_number = "3";
block_tdi_2_9a0.block_type = "td_block_mega_menu";
block_tdi_2_9a0.post_count = "4";
block_tdi_2_9a0.found_posts = "577";
block_tdi_2_9a0.header_color = "";
block_tdi_2_9a0.ajax_pagination_infinite_stop = "";
block_tdi_2_9a0.max_num_pages = "145";
tdBlocksArray.push(block_tdi_2_9a0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_9a0" id="tdi_3_c44" data-td_block_id="tdi_2_9a0" data-td_filter_value="" href="http://waurikanewsjournal.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_4_4cc" data-td_block_id="tdi_2_9a0" data-td_filter_value="10" href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_5_606" data-td_block_id="tdi_2_9a0" data-td_filter_value="36" href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_6_78b" data-td_block_id="tdi_2_9a0" data-td_filter_value="11" href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_7_ab0" data-td_block_id="tdi_2_9a0" data-td_filter_value="90" href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_8_361" data-td_block_id="tdi_2_9a0" data-td_filter_value="7" href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_9_93c" data-td_block_id="tdi_2_9a0" data-td_filter_value="8" href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a><a class="mega-menu-sub-cat-tdi_2_9a0"  id="tdi_10_bb4" data-td_block_id="tdi_2_9a0" data-td_filter_value="9" href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></div></div><div id=tdi_2_9a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/senior-profileisaac-gholson/" rel="bookmark" class="td-image-wrap" title="Senior Profile: Isaac Gholson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senior Profile: Isaac Gholson" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/12/1-Isaac-Gholson-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/senior-profileisaac-gholson/" rel="bookmark" title="Senior Profile: Isaac Gholson">Senior Profile: Isaac Gholson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/odot-plants-wildflowers-in-waurika-hwy-81-and-70/" rel="bookmark" class="td-image-wrap" title="ODOT Plants Wildflowers in Waurika Hwy 81 and 70"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ODOT Plants Wildflowers in Waurika Hwy 81 and 70" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Wild-Flowers-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/odot-plants-wildflowers-in-waurika-hwy-81-and-70/" rel="bookmark" title="ODOT Plants Wildflowers in Waurika Hwy 81 and 70">ODOT Plants Wildflowers in Waurika Hwy 81 and 70</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/operation-christmas/" rel="bookmark" class="td-image-wrap" title="Operation Christmas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Operation Christmas" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Operation-Christmas-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/operation-christmas/" rel="bookmark" title="Operation Christmas">Operation Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/second-annual-waurika-powder-puff-football-game-fundraiser/" rel="bookmark" class="td-image-wrap" title="Second Annual Waurika Powder Puff Football Game Fundraiser"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Second Annual Waurika Powder Puff Football Game Fundraiser" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Powdeer-Football-cmyk-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/second-annual-waurika-powder-puff-football-game-fundraiser/" rel="bookmark" title="Second Annual Waurika Powder Puff Football Game Fundraiser">Second Annual Waurika Powder Puff Football Game Fundraiser</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_9a0" data-td_block_id="tdi_2_9a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_9a0" data-td_block_id="tdi_2_9a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-34"><a href="#">Woods &#038; Waters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_ab0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_ab0" ><script>var block_tdi_11_ab0 = new tdBlock();
block_tdi_11_ab0.id = "tdi_11_ab0";
block_tdi_11_ab0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_ab0","tdc_css_class":"tdi_11_ab0","tdc_css_class_style":"tdi_11_ab0_rand_style"}';
block_tdi_11_ab0.td_column_number = "3";
block_tdi_11_ab0.block_type = "td_block_mega_menu";
block_tdi_11_ab0.post_count = "4";
block_tdi_11_ab0.found_posts = "30";
block_tdi_11_ab0.header_color = "";
block_tdi_11_ab0.ajax_pagination_infinite_stop = "";
block_tdi_11_ab0.max_num_pages = "8";
tdBlocksArray.push(block_tdi_11_ab0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_ab0" id="tdi_12_464" data-td_block_id="tdi_11_ab0" data-td_filter_value="" href="http://waurikanewsjournal.com/category/featured/woods-water/">All</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_13_4cb" data-td_block_id="tdi_11_ab0" data-td_filter_value="251" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_14_b6c" data-td_block_id="tdi_11_ab0" data-td_filter_value="887" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_15_d5c" data-td_block_id="tdi_11_ab0" data-td_filter_value="87" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_16_b56" data-td_block_id="tdi_11_ab0" data-td_filter_value="183" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_17_4bb" data-td_block_id="tdi_11_ab0" data-td_filter_value="88" href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_18_40a" data-td_block_id="tdi_11_ab0" data-td_filter_value="922" href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_19_3a5" data-td_block_id="tdi_11_ab0" data-td_filter_value="753" href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_ab0"  id="tdi_20_075" data-td_block_id="tdi_11_ab0" data-td_filter_value="668" href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></div></div><div id=tdi_11_ab0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" class="td-image-wrap" title="Woods and Waters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/" class="td-post-category">Woods and Waters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" title="Woods and Waters">Woods and Waters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters May 2 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters May 2 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/" class="td-post-category">May 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" title="Woods and Waters May 2 2019">Woods and Waters May 2 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters April 18 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters April 18 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/" class="td-post-category">April 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" title="Woods and Waters April 18 2019">Woods and Waters April 18 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" class="td-image-wrap" title="Woods and Waters November 15, 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters November 15, 2018" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/" class="td-post-category">November 2018 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" title="Woods and Waters November 15, 2018">Woods and Waters November 15, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_ab0" data-td_block_id="tdi_11_ab0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_ab0" data-td_block_id="tdi_11_ab0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-35"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_665 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_665" ><script>var block_tdi_21_665 = new tdBlock();
block_tdi_21_665.id = "tdi_21_665";
block_tdi_21_665.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_665","tdc_css_class":"tdi_21_665","tdc_css_class_style":"tdi_21_665_rand_style"}';
block_tdi_21_665.td_column_number = "3";
block_tdi_21_665.block_type = "td_block_mega_menu";
block_tdi_21_665.post_count = "4";
block_tdi_21_665.found_posts = "211";
block_tdi_21_665.header_color = "";
block_tdi_21_665.ajax_pagination_infinite_stop = "";
block_tdi_21_665.max_num_pages = "53";
tdBlocksArray.push(block_tdi_21_665);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_665" id="tdi_22_b53" data-td_block_id="tdi_21_665" data-td_filter_value="" href="http://waurikanewsjournal.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_23_405" data-td_block_id="tdi_21_665" data-td_filter_value="876" href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_24_0f0" data-td_block_id="tdi_21_665" data-td_filter_value="1100" href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_25_0f6" data-td_block_id="tdi_21_665" data-td_filter_value="252" href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_26_b2f" data-td_block_id="tdi_21_665" data-td_filter_value="89" href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_27_064" data-td_block_id="tdi_21_665" data-td_filter_value="867" href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_28_6bb" data-td_block_id="tdi_21_665" data-td_filter_value="819" href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_29_66b" data-td_block_id="tdi_21_665" data-td_filter_value="167" href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_30_0b6" data-td_block_id="tdi_21_665" data-td_filter_value="732" href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_31_a44" data-td_block_id="tdi_21_665" data-td_filter_value="691" href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_665"  id="tdi_32_fcb" data-td_block_id="tdi_21_665" data-td_filter_value="652" href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></div></div><div id=tdi_21_665 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/cowgirls-get-first-win-of-season-cowboys-drop-three-of-four/" rel="bookmark" class="td-image-wrap" title="Cowgirls Get First Win of Season; Cowboys Drop Three of Four"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cowgirls Get First Win of Season; Cowboys Drop Three of Four" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/12/1-Ryan-Girls-3-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/cowgirls-get-first-win-of-season-cowboys-drop-three-of-four/" rel="bookmark" title="Cowgirls Get First Win of Season; Cowboys Drop Three of Four">Cowgirls Get First Win of Season; Cowboys Drop Three of Four</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-boys-score-big-win-over-5th-ranked-velma-alma/" rel="bookmark" class="td-image-wrap" title="Waurika Boys Score Big Win Over 5th-Ranked Velma-Alma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Boys Score Big Win Over 5th-Ranked Velma-Alma" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/12/1-Waurika-Boys-2-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-boys-score-big-win-over-5th-ranked-velma-alma/" rel="bookmark" title="Waurika Boys Score Big Win Over 5th-Ranked Velma-Alma">Waurika Boys Score Big Win Over 5th-Ranked Velma-Alma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-hoops-look-to-build-on-2020-successes/" rel="bookmark" class="td-image-wrap" title="Waurika Hoops Look To Build on 2020 Successes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Hoops Look To Build on 2020 Successes" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/12/1-Basketball-2-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-hoops-look-to-build-on-2020-successes/" rel="bookmark" title="Waurika Hoops Look To Build on 2020 Successes">Waurika Hoops Look To Build on 2020 Successes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-to-face-laverne-for-rematch/" rel="bookmark" class="td-image-wrap" title="Waurika to  Face Laverne for Rematch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika to  Face Laverne for Rematch" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Waurika-Football-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-to-face-laverne-for-rematch/" rel="bookmark" title="Waurika to  Face Laverne for Rematch">Waurika to  Face Laverne for Rematch</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_665" data-td_block_id="tdi_21_665"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_665" data-td_block_id="tdi_21_665"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33_cc4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_cc4" ><script>var block_tdi_33_cc4 = new tdBlock();
block_tdi_33_cc4.id = "tdi_33_cc4";
block_tdi_33_cc4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33_cc4","tdc_css_class":"tdi_33_cc4","tdc_css_class_style":"tdi_33_cc4_rand_style"}';
block_tdi_33_cc4.td_column_number = "3";
block_tdi_33_cc4.block_type = "td_block_mega_menu";
block_tdi_33_cc4.post_count = "5";
block_tdi_33_cc4.found_posts = "69";
block_tdi_33_cc4.header_color = "";
block_tdi_33_cc4.ajax_pagination_infinite_stop = "";
block_tdi_33_cc4.max_num_pages = "14";
tdBlocksArray.push(block_tdi_33_cc4);
</script><div id=tdi_33_cc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" class="td-image-wrap" title="Senator Kidd Sworn in for Second Term"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senator Kidd Sworn in for Second Term" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Senator-Kidd-takes-oath-with-family-Monday-in-Senate-Chamber-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" title="Senator Kidd Sworn in for Second Term">Senator Kidd Sworn in for Second Term</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-implements-actions-to-prevent-the-spread-of-covid-19/" rel="bookmark" class="td-image-wrap" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-implements-actions-to-prevent-the-spread-of-covid-19/" rel="bookmark" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19">GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/gov-state-announces-cutting-edge-rapid-point-of-care-covid-19-tests-being-distributed-to-oklahoma/" rel="bookmark" class="td-image-wrap" title="Gov State Announces  Cutting-Edge Rapid Point-of-Care COVID-19 Tests Being Distributed to Oklahoma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gov State Announces  Cutting-Edge Rapid Point-of-Care COVID-19 Tests Being Distributed to Oklahoma" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/gov-state-announces-cutting-edge-rapid-point-of-care-covid-19-tests-being-distributed-to-oklahoma/" rel="bookmark" title="Gov State Announces  Cutting-Edge Rapid Point-of-Care COVID-19 Tests Being Distributed to Oklahoma">Gov State Announces  Cutting-Edge Rapid Point-of-Care COVID-19 Tests Being Distributed&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/from-the-desk-of-senator-chris-kidd/" rel="bookmark" class="td-image-wrap" title="From the Desk of Senator Chris Kidd"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="From the Desk of Senator Chris Kidd" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/from-the-desk-of-senator-chris-kidd/" rel="bookmark" title="From the Desk of Senator Chris Kidd">From the Desk of Senator Chris Kidd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/capitol-considerations/" rel="bookmark" class="td-image-wrap" title="Capitol Considerations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Capitol Considerations" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/capitol-considerations/" rel="bookmark" title="Capitol Considerations">Capitol Considerations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_cc4" data-td_block_id="tdi_33_cc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_cc4" data-td_block_id="tdi_33_cc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-5135" class="td-post-template-3 post-5135 post type-post status-publish format-standard has-post-thumbnail category-obituaries tag-gary-lebo-duncan td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://waurikanewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Waurika Mourns Loss of Gary Duncan, City Commissioner</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk.png" data-caption=""><img width="700" height="1061" class="entry-thumb td-modal-image" src="http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk.png" srcset="http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk-198x300.png 198w, http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk-676x1024.png 676w, http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk-696x1055.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk-277x420.png 277w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="1-Gary-Duncan-Picture-cmyk"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li></ul>                <h1 class="entry-title">Waurika Mourns Loss of Gary Duncan, City Commissioner</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://waurikanewsjournal.com/author/news/">News Release</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T21:43:49+00:00" >March 11, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5135">174</span></div>                    <div class="td-post-comments"><a href="http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>
    <div class="td-post-content">
        
<p>&nbsp;Gary “Lebo” Duncan, Waurika City Commissioner and former Mayor, devoted countless volunteer hours and many dollars to making Waurika a better place to live.&nbsp; He was a true philanthropist who learned from his father that you work hard and you do it right.&nbsp; Gary was born on June 6, 1939 and passed from this life on February 23, 2021 from a long and complicated illness.&nbsp; He was 81 years young.</p>



<p>Gary was born in Terral, Oklahoma to Adam Lee “Lebo” Duncan and Nellie Belle (Hall) Duncan.&nbsp; He married Sharon (Carter) Duncan in 1959.&nbsp; They celebrated their 60th wedding anniversary in 2019.&nbsp; Gary and Sharon have three sons, Randy Duncan (Council Bluffs, IA); Alan Duncan and Shawn Duncan (Lincoln, NE). They have four grandchildren, Kaleb Duncan (Omaha, NE); Kylee Duncan and Austin Bolles, (Lincoln, NE) and Alex Duncan (Kansas City, MO); He also had numerous nieces, nephews, cousins and great friends. Gary enjoyed talking about his family, God, and any new variety of farm seed.&nbsp;</p>



<p>He was preceded in death by his parents and brother, Rick Duncan, and two sisters Carrie Belle Duncan Sheffield and Velda Nell Duncan Gaines.</p>



<p> Gary’s family moved from Terral to a farm in Sugden, OK in 1947. He attended grade school and early Junior High in Sugden before moving to Waurika at the beginning of his ninth grade year. He graduated from Waurika High School in 1957. He learned to love the land and agronomy from his father’s farming operations and his high school FFA instructor, R.J. Redford. Gary was an FFA Star Farmer in High School and, as an adult, was proud to serve on the National Board of Sponsors for FFA.<em> </em></p>



<p>&nbsp;In the fall of 1957, Gary’s love for the land and farming lead him to Oklahoma State University where he earned a Bachelor of Science and a Master of Science degree in Agronomic Production and Plant Breeding. He also earned a Management Certificate from Texas A&amp;M University.&nbsp;</p>



<p>As Gary’s expertise in agronomy and plant breeding grew, so did his professional responsibility. His resume included being the Grass Seed Research Manager for Oklahoma State University from 1962-1965; working multiple positions from Sorghum and Corn breeder/agronomist for Paymaster Seeds to Sales Manager and then General Manager for the corporation.&nbsp; He was General Manager for Cargill-Paymaster/PAG Seeds from 1980-1986; General Manager of RiceTec Seeds from 1986 to 1988; President of NC+ Hybrids from 1988-1996; President of Rio Grande Technologies from 1996 to 1999 and President of Akkadix Genetics from 1999-2001. &nbsp; Gary and Sharon lived in Leoti, KS; Belmond, IA; Plainview, TX; Alvin, TX; Lincoln, NE; San Antonio, Tx; and Columbia, MO. He also served on the board of the American Seed Trade Association and the US Feed Grains Council. In every community they lived, Gary served others on church committees and advisory boards.&nbsp; Volunteering, mentoring and helping others was a deep commitment.&nbsp;</p>



<p>In 2001, He and Sharon opened Frameworks Gifts and Interiors in Columbia, MO.&nbsp; In 2016, they sold Frameworks and in December of 2017 they moved back home to Waurika. From the day they moved home, both Gary and Sharon devoted their retirement to making Waurika better by joining the Chamber of Commerce, working at the Food Pantry, Joining the Board of the Jefferson County Development Authority, the Waurika Development Trust and the Waurika Parks and Recreation Committee that works on beautification projects throughout the downtown area.&nbsp; The most notable project is the renovation of Sorosis Park. &nbsp;</p>


<iframe  id="_ytid_62232"  width="696" height="392"  data-origwidth="696" data-origheight="392"  src="https://www.youtube.com/embed/p9Zhooo3Kv4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>


<p>Gary was elected to the Waurika City Commission in 2019. At his first meeting, he was selected to be the mayor by his fellow Commissioners. Gary and Sharon spent part of everyday driving around Waurika to see what they could do to make the city a better place to live.&nbsp;</p>



<p>He was active in the First United Methodist Church; currently serving as Chair of the Board of Trustees. &nbsp; He was a 56-year member of Rotary International and active in the Waurika Club.&nbsp; He was a Rotary International Paul Harris Fellow.&nbsp; He volunteered for SCORE (a group of executives who volunteer their time to help business owners be successful) for more than 15 years.&nbsp;</p>



<p>One of Gary’s greatest strengths was his ability to help others.&nbsp; He always gave credit to his career influencers and mentors including his father-in-law, Elbert Carter, who he credited with teaching him to “Believe in God and Trust in God”. Gary lived by that belief every day of his life.&nbsp;</p>



<p>A celebration of life will be held on March 13 at 11:00, First United Methodist Church, Waurika, Oklahoma. The family requests that, in lieu of flowers, donations be made to the Waurika Public School Foundation, PO Box 14, Waurika, OK 73573, or Waurika Beautification Committee, c/o City of Waurika, 122 S Main St, Waurika, OK 73573; or, the National FFA Organization, 6060 FFA Dr., Indianapolis, IN&nbsp; 46268-0960.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://waurikanewsjournal.com/tag/gary-lebo-duncan/">Gary Lebo Duncan</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/&title=Waurika+Mourns+Loss+of+Gary+Duncan%2C+City+Commissioner">
                                        <div class="td-social-but-icon"><i class="td-icon-naver"></i></div>
                                        <div class="td-social-but-text">Naver</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://waurikanewsjournal.com/dave-says-3/">Dave Says</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://waurikanewsjournal.com/author/news/">News Release</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Release"></span><meta itemprop="datePublished" content="2021-03-11T21:43:49+00:00"><meta itemprop="dateModified" content="2021-03-11T21:43:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://waurikanewsjournal.com/waurika-mourns-loss-of-gary-duncan-city-commissioner/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png"></span><meta itemprop="name" content="Waurika News Journal"></span><meta itemprop="headline " content="Waurika Mourns Loss of Gary Duncan, City Commissioner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2021/03/1-Gary-Duncan-Picture-cmyk.png"><meta itemprop="width" content="700"><meta itemprop="height" content="1061"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_35_c9c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_c9c" ><script>var block_tdi_35_c9c = new tdBlock();
block_tdi_35_c9c.id = "tdi_35_c9c";
block_tdi_35_c9c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_35_c9c","td_column_number":3,"live_filter_cur_post_id":5135,"live_filter_cur_post_author":"71","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_35_c9c","tdc_css_class_style":"tdi_35_c9c_rand_style"}';
block_tdi_35_c9c.td_column_number = "3";
block_tdi_35_c9c.block_type = "td_block_related_posts";
block_tdi_35_c9c.post_count = "3";
block_tdi_35_c9c.found_posts = "75";
block_tdi_35_c9c.header_color = "";
block_tdi_35_c9c.ajax_pagination_infinite_stop = "";
block_tdi_35_c9c.max_num_pages = "25";
tdBlocksArray.push(block_tdi_35_c9c);
</script><h4 class="td-related-title td-block-title"><a id="tdi_36_5b0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_35_c9c" href="#">RELATED ARTICLES</a><a id="tdi_37_704" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_35_c9c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_35_c9c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/sharon-kay-grimes-allen/" rel="bookmark" class="td-image-wrap" title="Sharon Kay (Grimes) Allen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sharon Kay (Grimes) Allen" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/08/Allen-Sharon-pic-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/sharon-kay-grimes-allen/" rel="bookmark" title="Sharon Kay (Grimes) Allen">Sharon Kay (Grimes) Allen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/jonnie-peck-parker/" rel="bookmark" class="td-image-wrap" title="Jonnie (Peck) Parker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jonnie (Peck) Parker" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/07/1-jonnieparker-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/jonnie-peck-parker/" rel="bookmark" title="Jonnie (Peck) Parker">Jonnie (Peck) Parker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/eddy-joe-reese/" rel="bookmark" class="td-image-wrap" title="Eddy Joe Reese"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Eddy Joe Reese" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/07/1-eddyreese-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/eddy-joe-reese/" rel="bookmark" title="Eddy Joe Reese">Eddy Joe Reese</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_c9c" data-td_block_id="tdi_35_c9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_c9c" data-td_block_id="tdi_35_c9c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/waurikanewsjournal" target="_blank">@waurikanewsjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_38_7eb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_7eb" >
<style>
/* custom css */
.tdi_38_7eb .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_38_7eb class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-5">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CJLvZbepmd9" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/132203152_807961370061279_5256713111539174968_n.jpg?tp=1&_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=R62RU7QDxh8AX-eyEzP&oh=8fb56bb129be45a7b88c0776125f478e&oe=603DA262"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CE_5U_OJZP6" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/119188886_258389021882449_1143079420808017635_n.jpg?tp=1&_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=oxZPu5sv_vIAX9giSJO&oh=8d1a651c651fb43472e861d1aa291be6&oe=6065DC6A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CCfJfA1JSyM" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/107378535_718362565609494_6079773366246161154_n.jpg?tp=1&_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=i4peAtVmokIAX__9zNV&oh=2af4037170334113d3be1ee9ff6bab8a&oe=60666345"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://waurikanewsjournal.com/"><img class="td-retina-data" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal" title="" width="" /></a></div><div class="footer-text-wrap">Serving the citizens of Jefferson County, Oklahoma, and readers around the world. <div class="footer-email-wrap">Contact us: <a href="mailto:waurikanewsjournal@gmail.com">waurikanewsjournal@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="#">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="#">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017-2018 Waurika News Journal & The Ryan Leader                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 604cba4570bec
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/waurikanewsjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Waurika","api_location":"Waurika","api_language":"en","api_key":"4f8c99c0a4020c87cb01b0ba32e652b2","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[18.6,65.5],"today_humidity":82,"today_wind_speed":[9.3,5.8],"today_min":[17.8,64],"today_max":[19,66.2],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1615636800,"day_name":"Sat","day_temp":[20,68],"owm_day_index":0},{"timestamp":1615680000,"day_name":"Sun","day_temp":[21,69],"owm_day_index":4},{"timestamp":1615766400,"day_name":"Mon","day_temp":[21,69],"owm_day_index":12},{"timestamp":1615852800,"day_name":"Tue","day_temp":[28,83],"owm_day_index":20},{"timestamp":1615939200,"day_name":"Wed","day_temp":[24,74],"owm_day_index":28}]});
				});
			
			
</script>


</body>
</html>