<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Four Jefferson County Thinclads Tabbed for All-State Honors | Waurika News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://waurikanewsjournal.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-114x114.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Feed" href="http://waurikanewsjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Comments Feed" href="http://waurikanewsjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Four Jefferson County Thinclads Tabbed for All-State Honors Comments Feed" href="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waurikanewsjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://waurikanewsjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://waurikanewsjournal.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/waurikanewsjournal.com\/wp-admin\/admin-ajax.php","security":"a1c965345f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='http://waurikanewsjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waurikanewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waurikanewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Waurika Yard of the Week!' href='http://waurikanewsjournal.com/waurika-yard-of-the-week/' />
<link rel='next' title='Jeffco Coop News June 18 2020' href='http://waurikanewsjournal.com/jeffco-coop-news-june-18-2020/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/" />
<link rel='shortlink' href='http://waurikanewsjournal.com/?p=4726' />
<link rel="alternate" type="application/json+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Ffour-jefferson-county-thinclads-tabbed-for-all-state-honors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Ffour-jefferson-county-thinclads-tabbed-for-all-state-honors%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"48587462b2","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/waurikanewsjournal.com\/wp-admin\/","wpRestNonce":"48587462b2","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74872615-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74872615-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://waurikanewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/sports/2020-articles/",
                    "name": "2020 Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/",
                    "name": "Four Jefferson County Thinclads Tabbed for All-State Honors"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152-150x150.png" sizes="32x32" />
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<meta name="msapplication-TileImage" content="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			.td-social-naver {display: none;}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3949ab;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3949ab;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3949ab;
                }
                .tdm-btn-style1 {
					background-color: #3949ab;
				}
				.tdm-btn-style2:before {
				    border-color: #3949ab;
				}
				.tdm-btn-style2 {
				    color: #3949ab;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3949ab;
                    -moz-box-shadow: 0 2px 16px #3949ab;
                    box-shadow: 0 2px 16px #3949ab;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3949ab;
                    -moz-box-shadow: 0 4px 26px #3949ab;
                    box-shadow: 0 4px 26px #3949ab;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-4726 single-format-standard td-standard-pack four-jefferson-county-thinclads-tabbed-for-all-state-honors global-block-template-1 td-politics single_template_3 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">Woods &#038; Waters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">89.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Waurika</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, June 19, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://waurikanewsjournal.com/">
            <img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
            <span class="td-visual-hidden">Waurika News Journal</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_15d td_block_template_1">
<style>
/* custom css */
.tdi_1_15d.td-a-rec-img{
				    text-align: left;
				}.tdi_1_15d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices"><a href="http://eckdrug.com" target="_blank"><img src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Eck-728-x-90-Banner-Ad.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_126 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_126" ><script>var block_tdi_2_126 = new tdBlock();
block_tdi_2_126.id = "tdi_2_126";
block_tdi_2_126.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_126","tdc_css_class":"tdi_2_126","tdc_css_class_style":"tdi_2_126_rand_style"}';
block_tdi_2_126.td_column_number = "3";
block_tdi_2_126.block_type = "td_block_mega_menu";
block_tdi_2_126.post_count = "4";
block_tdi_2_126.found_posts = "541";
block_tdi_2_126.header_color = "";
block_tdi_2_126.ajax_pagination_infinite_stop = "";
block_tdi_2_126.max_num_pages = "136";
tdBlocksArray.push(block_tdi_2_126);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_126" id="tdi_3_915" data-td_block_id="tdi_2_126" data-td_filter_value="" href="http://waurikanewsjournal.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_4_288" data-td_block_id="tdi_2_126" data-td_filter_value="10" href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_5_8e3" data-td_block_id="tdi_2_126" data-td_filter_value="36" href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_6_eee" data-td_block_id="tdi_2_126" data-td_filter_value="11" href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_7_9e9" data-td_block_id="tdi_2_126" data-td_filter_value="90" href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_8_bec" data-td_block_id="tdi_2_126" data-td_filter_value="7" href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_9_c8c" data-td_block_id="tdi_2_126" data-td_filter_value="8" href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a><a class="mega-menu-sub-cat-tdi_2_126"  id="tdi_10_3e9" data-td_block_id="tdi_2_126" data-td_filter_value="9" href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></div></div><div id=tdi_2_126 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/round-ryan-june-18-2020/" rel="bookmark" class="td-image-wrap" title="Round Ryan June 18 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Round Ryan June 18 2020" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/05/Dennis-Underwood-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/round-ryan-june-18-2020/" rel="bookmark" title="Round Ryan June 18 2020">Round Ryan June 18 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-yard-of-the-week/" rel="bookmark" class="td-image-wrap" title="Waurika Yard of the Week!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Yard of the Week!" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Yard-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-yard-of-the-week/" rel="bookmark" title="Waurika Yard of the Week!">Waurika Yard of the Week!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/sheriffs-report-june-11-2020/" rel="bookmark" class="td-image-wrap" title="Sheriff&#8217;s Report June 11 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sheriff&#8217;s Report June 11 2020" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/05/Jeremie-Wilson-Jefferson-Co-Sheriff-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/sheriffs-report-june-11-2020/" rel="bookmark" title="Sheriff&#8217;s Report June 11 2020">Sheriff&#8217;s Report June 11 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/corona-virus-food-assistance-program-cfap/" rel="bookmark" class="td-image-wrap" title="Corona Virus Food Assistance Program (CFAP)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Corona Virus Food Assistance Program (CFAP)" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1LelandMcdanielbw-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/corona-virus-food-assistance-program-cfap/" rel="bookmark" title="Corona Virus Food Assistance Program (CFAP)">Corona Virus Food Assistance Program (CFAP)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_126" data-td_block_id="tdi_2_126"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_126" data-td_block_id="tdi_2_126"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-34"><a href="#">Woods &#038; Waters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_c4b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_c4b" ><script>var block_tdi_11_c4b = new tdBlock();
block_tdi_11_c4b.id = "tdi_11_c4b";
block_tdi_11_c4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_c4b","tdc_css_class":"tdi_11_c4b","tdc_css_class_style":"tdi_11_c4b_rand_style"}';
block_tdi_11_c4b.td_column_number = "3";
block_tdi_11_c4b.block_type = "td_block_mega_menu";
block_tdi_11_c4b.post_count = "4";
block_tdi_11_c4b.found_posts = "30";
block_tdi_11_c4b.header_color = "";
block_tdi_11_c4b.ajax_pagination_infinite_stop = "";
block_tdi_11_c4b.max_num_pages = "8";
tdBlocksArray.push(block_tdi_11_c4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_c4b" id="tdi_12_c5e" data-td_block_id="tdi_11_c4b" data-td_filter_value="" href="http://waurikanewsjournal.com/category/featured/woods-water/">All</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_13_de9" data-td_block_id="tdi_11_c4b" data-td_filter_value="251" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_14_c9d" data-td_block_id="tdi_11_c4b" data-td_filter_value="887" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_15_1ee" data-td_block_id="tdi_11_c4b" data-td_filter_value="87" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_16_889" data-td_block_id="tdi_11_c4b" data-td_filter_value="183" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_17_d43" data-td_block_id="tdi_11_c4b" data-td_filter_value="88" href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_18_60c" data-td_block_id="tdi_11_c4b" data-td_filter_value="922" href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_19_5e5" data-td_block_id="tdi_11_c4b" data-td_filter_value="753" href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_c4b"  id="tdi_20_efe" data-td_block_id="tdi_11_c4b" data-td_filter_value="668" href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></div></div><div id=tdi_11_c4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" class="td-image-wrap" title="Woods and Waters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/" class="td-post-category">Woods and Waters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" title="Woods and Waters">Woods and Waters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters May 2 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters May 2 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/" class="td-post-category">May 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" title="Woods and Waters May 2 2019">Woods and Waters May 2 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters April 18 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters April 18 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/" class="td-post-category">April 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" title="Woods and Waters April 18 2019">Woods and Waters April 18 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" class="td-image-wrap" title="Woods and Waters November 15, 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters November 15, 2018" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/" class="td-post-category">November 2018 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" title="Woods and Waters November 15, 2018">Woods and Waters November 15, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_c4b" data-td_block_id="tdi_11_c4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_c4b" data-td_block_id="tdi_11_c4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-35"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_eff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_eff" ><script>var block_tdi_21_eff = new tdBlock();
block_tdi_21_eff.id = "tdi_21_eff";
block_tdi_21_eff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_eff","tdc_css_class":"tdi_21_eff","tdc_css_class_style":"tdi_21_eff_rand_style"}';
block_tdi_21_eff.td_column_number = "3";
block_tdi_21_eff.block_type = "td_block_mega_menu";
block_tdi_21_eff.post_count = "4";
block_tdi_21_eff.found_posts = "187";
block_tdi_21_eff.header_color = "";
block_tdi_21_eff.ajax_pagination_infinite_stop = "";
block_tdi_21_eff.max_num_pages = "47";
tdBlocksArray.push(block_tdi_21_eff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_eff" id="tdi_22_8c6" data-td_block_id="tdi_21_eff" data-td_filter_value="" href="http://waurikanewsjournal.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_23_84b" data-td_block_id="tdi_21_eff" data-td_filter_value="876" href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_24_987" data-td_block_id="tdi_21_eff" data-td_filter_value="1100" href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_25_d99" data-td_block_id="tdi_21_eff" data-td_filter_value="252" href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_26_e59" data-td_block_id="tdi_21_eff" data-td_filter_value="89" href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_27_c88" data-td_block_id="tdi_21_eff" data-td_filter_value="867" href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_28_d59" data-td_block_id="tdi_21_eff" data-td_filter_value="819" href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_29_2dd" data-td_block_id="tdi_21_eff" data-td_filter_value="167" href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_30_e94" data-td_block_id="tdi_21_eff" data-td_filter_value="732" href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_31_286" data-td_block_id="tdi_21_eff" data-td_filter_value="691" href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_eff"  id="tdi_32_c55" data-td_block_id="tdi_21_eff" data-td_filter_value="652" href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></div></div><div id=tdi_21_eff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurikas-1973-boys-roundball-team-tops-playoff-history/" rel="bookmark" class="td-image-wrap" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Basketball-History-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurikas-1973-boys-roundball-team-tops-playoff-history/" rel="bookmark" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History">Waurika’s 1973 Boys Roundball Team Tops Playoff History</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/" rel="bookmark" class="td-image-wrap" title="Four Jefferson County Thinclads Tabbed for All-State Honors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four Jefferson County Thinclads Tabbed for All-State Honors" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/" rel="bookmark" title="Four Jefferson County Thinclads Tabbed for All-State Honors">Four Jefferson County Thinclads Tabbed for All-State Honors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/district-basketball-tournaments-have-long-history-in-oklahoma/" rel="bookmark" class="td-image-wrap" title="District Basketball Tournaments  Have Long History in Oklahoma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="District Basketball Tournaments  Have Long History in Oklahoma" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Dist-Basketball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/district-basketball-tournaments-have-long-history-in-oklahoma/" rel="bookmark" title="District Basketball Tournaments  Have Long History in Oklahoma">District Basketball Tournaments  Have Long History in Oklahoma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/ryans-spangler-named-fca-all-stater-for-2020/" rel="bookmark" class="td-image-wrap" title="Ryan’s Spangler Named FCA All-Stater for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryan’s Spangler Named FCA All-Stater for 2020" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/05/1-Juliet-Spangler-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/ryans-spangler-named-fca-all-stater-for-2020/" rel="bookmark" title="Ryan’s Spangler Named FCA All-Stater for 2020">Ryan’s Spangler Named FCA All-Stater for 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_eff" data-td_block_id="tdi_21_eff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_eff" data-td_block_id="tdi_21_eff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33_4c8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_4c8" ><script>var block_tdi_33_4c8 = new tdBlock();
block_tdi_33_4c8.id = "tdi_33_4c8";
block_tdi_33_4c8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33_4c8","tdc_css_class":"tdi_33_4c8","tdc_css_class_style":"tdi_33_4c8_rand_style"}';
block_tdi_33_4c8.td_column_number = "3";
block_tdi_33_4c8.block_type = "td_block_mega_menu";
block_tdi_33_4c8.post_count = "5";
block_tdi_33_4c8.found_posts = "64";
block_tdi_33_4c8.header_color = "";
block_tdi_33_4c8.ajax_pagination_infinite_stop = "";
block_tdi_33_4c8.max_num_pages = "13";
tdBlocksArray.push(block_tdi_33_4c8);
</script><div id=tdi_33_4c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/from-the-office-of-state-senator-chris-kidd-2/" rel="bookmark" class="td-image-wrap" title="From the Office of State Senator Chris Kidd"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="From the Office of State Senator Chris Kidd" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/from-the-office-of-state-senator-chris-kidd-2/" rel="bookmark" title="From the Office of State Senator Chris Kidd">From the Office of State Senator Chris Kidd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/from-the-office-of-state-senator-chris-kidd/" rel="bookmark" class="td-image-wrap" title="From the Office of State Senator Chris Kidd"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="From the Office of State Senator Chris Kidd" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/from-the-office-of-state-senator-chris-kidd/" rel="bookmark" title="From the Office of State Senator Chris Kidd">From the Office of State Senator Chris Kidd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-2020-13-to-protect-first-responders/" rel="bookmark" class="td-image-wrap" title="Governor Stitt issues Executive Order 2020-13 to protect first responders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Governor Stitt issues Executive Order 2020-13 to protect first responders" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-2020-13-to-protect-first-responders/" rel="bookmark" title="Governor Stitt issues Executive Order 2020-13 to protect first responders">Governor Stitt issues Executive Order 2020-13 to protect first responders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/governor-stitt-announces-president-trump-approves-major-disaster-declaration-for-the-state-of-oklahoma/" rel="bookmark" class="td-image-wrap" title="Governor Stitt announces President Trump approves Major Disaster Declaration for the State of Oklahoma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Governor Stitt announces President Trump approves Major Disaster Declaration for the State of Oklahoma" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/governor-stitt-announces-president-trump-approves-major-disaster-declaration-for-the-state-of-oklahoma/" rel="bookmark" title="Governor Stitt announces President Trump approves Major Disaster Declaration for the State of Oklahoma">Governor Stitt announces President Trump approves Major Disaster Declaration for the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/the-legislative-session-is-coming/" rel="bookmark" class="td-image-wrap" title="The Legislative Session is Coming"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Legislative Session is Coming" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Rep-McEntire-Marcus-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/the-legislative-session-is-coming/" rel="bookmark" title="The Legislative Session is Coming">The Legislative Session is Coming</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_4c8" data-td_block_id="tdi_33_4c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_4c8" data-td_block_id="tdi_33_4c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-4726" class="td-post-template-3 post-4726 post type-post status-publish format-standard has-post-thumbnail category-2020-articles category-sports tag-ryan-track tag-waurika-track td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://waurikanewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://waurikanewsjournal.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2020 Articles" class="entry-crumb" href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Four Jefferson County Thinclads Tabbed for All-State Honors</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track.png" data-caption=""><img width="700" height="467" class="entry-thumb td-modal-image" src="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track.png" srcset="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track-300x200.png 300w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track-696x464.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track-630x420.png 630w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="1-Track"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></li></ul>                <h1 class="entry-title">Four Jefferson County Thinclads Tabbed for All-State Honors</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://waurikanewsjournal.com/author/treysmart/">Trey Smart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T21:46:17+00:00" >June 18, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4726">113</span></div>                    <div class="td-post-comments"><a href="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>
    <div class="td-post-content">
        
<p>&nbsp;In a year when nothing is normal, all-state honors for track took on a different look for the 2020 season.</p>



<p>With much of the season canceled including the regional and state track meets, the Oklahoma Track Coaches Association developed a process where athletes from the six classes of track were selected for all-state status.</p>



<p>Four of those athletes came from Jefferson County schools – three at Waurika and one at Ryan.</p>



<p>Sara Ballard, Nic Alvarado and Turner Mora are the three all-staters from Waurika and Juliet Spangler is the all-state selection from Ryan.</p>



<p>The Oklahoma Track Coaches Association took nominations from coaches for all-state honors and the best performances from the 2019 season were taken into account. Only seniors were selected for all-state for the 2020 season.</p>



<p>Normally, the winners of each event in each class at the state track meet are given all-state status in track.</p>



<p>Less than a dozen student-athletes from each class were selected for the elite honor and in Class A – which Ryan and Waurika are classified for outdoor track – eight girls and 11 boys were named to the squad.</p>



<p>Spangler has been an integral part of the Cowgirl track program for the past four years. A promising senior season opened with Spangler winning the 1,600 meters and finishing second in the 3,200 meters. She was part of the gold-medal winning 1,600-meter and 3,200-meter relay teams in the only meet this past spring.</p>



<p>Spangler was a big part of the scoring that gave the Cowgirls the meet title at Maysville in the only competition for 2020 and she played a role in helping the Cowgirls to tie for the meet title at the Waurika 8-Man Invitational in 2017.</p>



<p>The former Cowgirl, who will be taking her talents to Cowley County Junior College in Kansas to play basketball, holds the third best time in school history in the 1,600 and 3,200 meters.</p>



<figure class="wp-block-image size-large"><img src="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Juliet-Spangler.png" alt="" class="wp-image-4728" srcset="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Juliet-Spangler.png 546w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Juliet-Spangler-169x300.png 169w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Juliet-Spangler-237x420.png 237w" sizes="(max-width: 546px) 100vw, 546px" /><figcaption>Juliet Spangler</figcaption></figure>



<p>Spangler was part of the 1,600-meter relay team that holds the school record of 4:40.70 set at the 2019 Class A State Track Meet. She was also part of the 3,200-meter relay team that set the school mark of 10:52.01 in the 2019 Red River Invitational at Waurika.</p>



<p>For her four-year career at Ryan Spangler has won four 1,600 meter titles, five 3,200 meter titles, one 1,600-meter relay title and four 3,200-meter relay crowns. That is a total of 14 gold medals.</p>



<p>Spangler also won a total of 27 silver medals and 11 bronze medals. She placed in events – meaning fourth through sixth place – a total of 21 times.</p>



<p>Spangler’s dad, Steve, served as her coach in track, cross country and basketball all four years of her high school career.</p>



<p>Ballard has been a mainstay for the Lady Eagles in cross country and track, however, her senior season was cut short by an injury.</p>



<p>The 2020 Waurika graduate excelled in the long jump for Coach Joe Masoner’s Lady Eagle thinclads. In her career she won the event once, finished second on two occasions and was third three times.</p>



<figure class="wp-block-image size-large td-caption-align-http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1.png"><img src="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1-683x1024.png" alt="" class="wp-image-4729" srcset="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1-683x1024.png 683w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1-200x300.png 200w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1-696x1044.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1-280x420.png 280w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Sara-1.png 700w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Sara Ballard</figcaption></figure>



<p>Ballard also placed a total of eight times in the long jump in three seasons.</p>



<p>In the 100 meters, Ballard won two bronze medals and placed five other times. She also scored in the 200 meters and the high jump in meets.</p>



<p>Ballard also was part of the 400-meter relay team, the 800-meter relay team and the 1,600-meter relay team for the Lady Eagles.</p>



<p>Alvarado was a consistent performer for coach Roger Jessie’s Eagle thinclads in his four seasons competing in the sport.</p>



<p>In the only competition for 2020, Alvarado helped three relay teams – the 400-meter, 800-meter and 1,600- meter squads – to place at the Velma-Alma Invitational. The 400-meter relay team was fifth, while the 1,600-meter relay captured fourth place. Alvarado helped pace the 800-meter relay to a bronze medal performance in the meet.</p>



<p>In Alvarado’s career, the outstanding three-sport athlete was a key participant in the 800-meter relay that saw great success for the Eagles.</p>



<p>He helped lead the squad to four gold-medal finishes – including a regional title – and four runner up finishes.</p>



<p>He helped Waurika earn a bronze medal in the event during his career and helped the squad place in three other meets.</p>



<figure class="wp-block-image size-large td-caption-align-http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1.png"><img src="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1-683x1024.png" alt="" class="wp-image-4730" srcset="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1-683x1024.png 683w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1-200x300.png 200w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1-696x1044.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1-280x420.png 280w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Nic-1.png 700w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Nic Alvarado</figcaption></figure>



<p>Alvarado was also part of the 400-meter relay that claimed two meet titles, one silver-medal finish and two bronze medal performances in his career. Results from his freshman season and his participation in the relays was not available.</p>



<p>Individually, Alvarado most often represented the Eagles in the 100 and 200 meter dashes. He has one silver medal in the 100 meters and has placed in the event two other times. He also has placed in the 200 meters on two occasions.</p>



<p>Mora comes from a legacy of athletic prowess at Waurika. His older brother Turner, his sisters, Tara and Tatum and his dad Guy preceded Turner on the oval. And, his younger sister, Tallin, still has two more years to continue the family’s tradition of athletic excellence.</p>



<p>The four-sport athlete has enjoyed not only a stellar track career at Waurika, but also a tremendous football career as the starting quarterback for the Eagles. Turner was the player-of-the-year in Waurika’s football district this past season and helped lead the Eagles to a 21-3 mark the past two years including two district titles.</p>



<figure class="wp-block-image size-large td-caption-align-http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner.png"><img src="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner-683x1024.png" alt="" class="wp-image-4731" srcset="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner-683x1024.png 683w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner-200x300.png 200w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner-696x1044.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner-280x420.png 280w, http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Turner.png 700w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Turner Mora</figcaption></figure>



<p>Mora’s track accomplishments are many over the past four years.</p>



<p>In the only meet in 2020 at Velma-Alma, Mora led the Eagles’ 800-meter relay team to a third place finish and was part of the 1,600-meter relay that notched fourth place. He was also fourth in the long jump.</p>



<p>The 1,600-meter relay team has been outstanding for the Eagles for the past four seasons and Mora is just one of the reasons for the success in that event. In his freshman season, the 1,600-meter relay won the state title and in 2018 the Eagles were second.</p>



<p>In four years in just the 1,600-meter relay, Mora was part of at least nine meet titles, three silver medals and one bronze medal. Mora was part of the squad that placed four other times. Some of the results from his freshman seasons were not available.</p>



<p>Mora was also part of all the other relays at one time or another, but the most frequent participation came in the 800-meter relay. Mora helped the Eagles to four gold medals in the event, along with three silver medals and two bronze medal finishes. He was part of helping the Eagles place in the event three other times.</p>



<p>Individually, Mora competed in the long jump and 400 meters for the Eagles. He holds five gold medal finishes in the 400 meters along with one runner up finish and four bronze medals. He also placed one other time. In the long jump, Mora acquired two silver medals and placed in four other meets.</p>



<p>Mora and Alvarado were also part of the Coach Jessie’s Eagle track squad that won the 2017 Class A Regional Track Meet. Both were also part of the 2019 Eagle team that finished second at the Class A regional. The two competitors helped the Eagles secure the meet title in the Waurika 8-Man Invitational all three years of their careers.</p>



<p>Boise City had four members of the Class A all-state squads making Cimarron County and Jefferson County the only two counties in the state with four all-state track athletes from the Class A list.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://waurikanewsjournal.com/tag/ryan-track/">Ryan Track</a></li><li><a href="http://waurikanewsjournal.com/tag/waurika-track/">Waurika Track</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/&title=Four+Jefferson+County+Thinclads+Tabbed+for+All-State+Honors">
                                        <div class="td-social-but-icon"><i class="td-icon-naver"></i></div>
                                        <div class="td-social-but-text">Naver</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://waurikanewsjournal.com/waurika-yard-of-the-week/">Waurika Yard of the Week!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://waurikanewsjournal.com/jeffco-coop-news-june-18-2020/">Jeffco Coop News June 18 2020</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://waurikanewsjournal.com/author/treysmart/">Trey Smart</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trey Smart"></span><meta itemprop="datePublished" content="2020-06-18T21:46:17+00:00"><meta itemprop="dateModified" content="2020-06-18T21:46:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://waurikanewsjournal.com/four-jefferson-county-thinclads-tabbed-for-all-state-honors/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png"></span><meta itemprop="name" content="Waurika News Journal"></span><meta itemprop="headline " content="Four Jefferson County Thinclads Tabbed for All-State Honors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Track.png"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_35_cee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_cee" ><script>var block_tdi_35_cee = new tdBlock();
block_tdi_35_cee.id = "tdi_35_cee";
block_tdi_35_cee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_35_cee","td_column_number":3,"live_filter_cur_post_id":4726,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_35_cee","tdc_css_class_style":"tdi_35_cee_rand_style"}';
block_tdi_35_cee.td_column_number = "3";
block_tdi_35_cee.block_type = "td_block_related_posts";
block_tdi_35_cee.post_count = "3";
block_tdi_35_cee.found_posts = "183";
block_tdi_35_cee.header_color = "";
block_tdi_35_cee.ajax_pagination_infinite_stop = "";
block_tdi_35_cee.max_num_pages = "61";
tdBlocksArray.push(block_tdi_35_cee);
</script><h4 class="td-related-title td-block-title"><a id="tdi_36_aed" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_35_cee" href="#">RELATED ARTICLES</a><a id="tdi_37_855" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_35_cee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_35_cee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurikas-1973-boys-roundball-team-tops-playoff-history/" rel="bookmark" class="td-image-wrap" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Basketball-History-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurikas-1973-boys-roundball-team-tops-playoff-history/" rel="bookmark" title="Waurika’s 1973 Boys Roundball Team Tops Playoff History">Waurika’s 1973 Boys Roundball Team Tops Playoff History</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/district-basketball-tournaments-have-long-history-in-oklahoma/" rel="bookmark" class="td-image-wrap" title="District Basketball Tournaments  Have Long History in Oklahoma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="District Basketball Tournaments  Have Long History in Oklahoma" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/06/1-Dist-Basketball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/district-basketball-tournaments-have-long-history-in-oklahoma/" rel="bookmark" title="District Basketball Tournaments  Have Long History in Oklahoma">District Basketball Tournaments  Have Long History in Oklahoma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/ryans-spangler-named-fca-all-stater-for-2020/" rel="bookmark" class="td-image-wrap" title="Ryan’s Spangler Named FCA All-Stater for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryan’s Spangler Named FCA All-Stater for 2020" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/05/1-Juliet-Spangler-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/2020-articles/" class="td-post-category">2020 Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/ryans-spangler-named-fca-all-stater-for-2020/" rel="bookmark" title="Ryan’s Spangler Named FCA All-Stater for 2020">Ryan’s Spangler Named FCA All-Stater for 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_cee" data-td_block_id="tdi_35_cee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_cee" data-td_block_id="tdi_35_cee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/waurikanewsjournal" target="_blank">@waurikanewsjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_38_8ce td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_8ce" >
<style>
/* custom css */
.tdi_38_8ce .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_38_8ce class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-5">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CARIKIDJWvK" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c1.0.1437.1437a/s640x640/97132956_689053048335911_1140893652105456176_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=y-c0NA1icJUAX9DmUHQ&oh=bbabfe9ba8049161e21a597be1a15d09&oe=5EFDC917"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B-uqah8pM_S" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/92706162_144274110439833_5924912169353532519_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=wH8K9LGP8csAX8ElPJb&oh=2d0f7ac8e8d55dd9ec53db0ef36476de&oe=5EFD3F4E"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B-uj6j3Jn8z" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/92513928_528315368075277_4315925780805555510_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=LVDi1D8N6w4AX9BQg_q&oh=31de98c6efa6ad2bf1e51604c49833b0&oe=5EFFE735"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://waurikanewsjournal.com/"><img class="td-retina-data" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal" title="" width="" /></a></div><div class="footer-text-wrap">Serving the citizens of Jefferson County, Oklahoma, and readers around the world. <div class="footer-email-wrap">Contact us: <a href="mailto:waurikanewsjournal@gmail.com">waurikanewsjournal@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="#">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="#">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017-2018 Waurika News Journal & The Ryan Leader                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5eec189ee309d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/waurikanewsjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Waurika","api_location":"Waurika","api_language":"en","api_key":"4f8c99c0a4020c87cb01b0ba32e652b2","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[31.8,89.3],"today_humidity":49,"today_wind_speed":[9.3,5.8],"today_min":[30.6,87],"today_max":[33,91.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1592535600,"day_name":"Fri","day_temp":[30,86],"owm_day_index":0},{"timestamp":1592611200,"day_name":"Sat","day_temp":[32,90],"owm_day_index":7},{"timestamp":1592697600,"day_name":"Sun","day_temp":[35,94],"owm_day_index":15},{"timestamp":1592784000,"day_name":"Mon","day_temp":[36,97],"owm_day_index":23},{"timestamp":1592870400,"day_name":"Tue","day_temp":[34,93],"owm_day_index":31}]});
				});
			
			
</script>


</body>
</html>