<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Waurika Students of the Month | Waurika News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://waurikanewsjournal.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-114x114.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Feed" href="http://waurikanewsjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Comments Feed" href="http://waurikanewsjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waurika News Journal &raquo; Waurika Students of the Month Comments Feed" href="http://waurikanewsjournal.com/waurika-students-of-the-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waurikanewsjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://waurikanewsjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://waurikanewsjournal.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/waurikanewsjournal.com\/wp-admin\/admin-ajax.php","security":"3ab72d5c40","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/waurikanewsjournal.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://waurikanewsjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="http://waurikanewsjournal.com/wp-json/wp/v2/posts/5446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waurikanewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waurikanewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://waurikanewsjournal.com/waurika-students-of-the-month/" />
<link rel='shortlink' href='http://waurikanewsjournal.com/?p=5446' />
<link rel="alternate" type="application/json+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Fwaurika-students-of-the-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waurikanewsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaurikanewsjournal.com%2Fwaurika-students-of-the-month%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ada879ad0f","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/waurikanewsjournal.com\/wp-admin\/","wpRestNonce":"ada879ad0f","wpRestUrl":"http:\/\/waurikanewsjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74872615-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74872615-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://waurikanewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/category/news/waurika-schools/",
                    "name": "Waurika Schools"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://waurikanewsjournal.com/waurika-students-of-the-month/",
                    "name": "Waurika Students of the Month"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152-150x150.png" sizes="32x32" />
<link rel="icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
<meta name="msapplication-TileImage" content="http://waurikanewsjournal.com/wp-content/uploads/2018/04/Logo-152x152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-social-naver {display: none;}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3949ab;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3949ab;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3949ab;
                }
                .tdm-btn-style1 {
					background-color: #3949ab;
				}
				.tdm-btn-style2:before {
				    border-color: #3949ab;
				}
				.tdm-btn-style2 {
				    color: #3949ab;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3949ab;
                    -moz-box-shadow: 0 2px 16px #3949ab;
                    box-shadow: 0 2px 16px #3949ab;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3949ab;
                    -moz-box-shadow: 0 4px 26px #3949ab;
                    box-shadow: 0 4px 26px #3949ab;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5446 single-format-standard td-standard-pack waurika-students-of-the-month global-block-template-1 td-politics single_template_3 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">Woods &#038; Waters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a></li>
	<li class="menu-item-0"><a href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5337"><a href="http://waurikanewsjournal.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">50</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Waurika</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, November 20, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://waurikanewsjournal.com/">
            <img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
            <span class="td-visual-hidden">Waurika News Journal</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_971 td_block_template_1">
<style>
/* custom css */
.tdi_1_971.td-a-rec-img{
				    text-align: left;
				}.tdi_1_971.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices"><a href="http://eckdrug.com" target="_blank"><img src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Eck-728-x-90-Banner-Ad.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/White-Logo-1-300x99.png" alt="The Waurika News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://waurikanewsjournal.com/">
			<img class="td-retina-data" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="http://waurikanewsjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_365 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_365" ><script>var block_tdi_2_365 = new tdBlock();
block_tdi_2_365.id = "tdi_2_365";
block_tdi_2_365.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_365","tdc_css_class":"tdi_2_365","tdc_css_class_style":"tdi_2_365_rand_style"}';
block_tdi_2_365.td_column_number = "3";
block_tdi_2_365.block_type = "td_block_mega_menu";
block_tdi_2_365.post_count = "4";
block_tdi_2_365.found_posts = "597";
block_tdi_2_365.header_color = "";
block_tdi_2_365.ajax_pagination_infinite_stop = "";
block_tdi_2_365.max_num_pages = "150";
tdBlocksArray.push(block_tdi_2_365);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_365" id="tdi_3_695" data-td_block_id="tdi_2_365" data-td_filter_value="" href="http://waurikanewsjournal.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_4_916" data-td_block_id="tdi_2_365" data-td_filter_value="10" href="http://waurikanewsjournal.com/category/news/ryan-news/">Ryan News</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_5_c1e" data-td_block_id="tdi_2_365" data-td_filter_value="36" href="http://waurikanewsjournal.com/category/news/ryan-schools/">Ryan Schools</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_6_356" data-td_block_id="tdi_2_365" data-td_filter_value="11" href="http://waurikanewsjournal.com/category/news/terral-news/">Terral News</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_7_b60" data-td_block_id="tdi_2_365" data-td_filter_value="90" href="http://waurikanewsjournal.com/category/news/terral-news/february-2018-articles-terral-news/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_8_19b" data-td_block_id="tdi_2_365" data-td_filter_value="7" href="http://waurikanewsjournal.com/category/news/mwaurika-city-government/">Waurika City Hall News</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_9_01e" data-td_block_id="tdi_2_365" data-td_filter_value="8" href="http://waurikanewsjournal.com/category/news/waurika-library-news/">Waurika Library</a><a class="mega-menu-sub-cat-tdi_2_365"  id="tdi_10_e60" data-td_block_id="tdi_2_365" data-td_filter_value="9" href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></div></div><div id=tdi_2_365 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/michelle-dyer-wins-top-hand-at-rodeo/" rel="bookmark" class="td-image-wrap" title="Michelle Dyer Wins Top Hand at Rodeo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Michelle Dyer Wins Top Hand at Rodeo" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Michelle-1-cmyk-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/michelle-dyer-wins-top-hand-at-rodeo/" rel="bookmark" title="Michelle Dyer Wins Top Hand at Rodeo">Michelle Dyer Wins Top Hand at Rodeo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-students-of-the-month/" rel="bookmark" class="td-image-wrap" title="Waurika Students of the Month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Students of the Month" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-students-of-the-month/" rel="bookmark" title="Waurika Students of the Month">Waurika Students of the Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/terral-school-students-visit-jefferson-county-courthouse/" rel="bookmark" class="td-image-wrap" title="Terral School Students Visit Jefferson County Courthouse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Terral School Students Visit Jefferson County Courthouse" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Terral-School-Photo-cmyk-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/terral-news/" class="td-post-category">Terral News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/terral-school-students-visit-jefferson-county-courthouse/" rel="bookmark" title="Terral School Students Visit Jefferson County Courthouse">Terral School Students Visit Jefferson County Courthouse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-elementary-southern-8-consolation-champions/" rel="bookmark" class="td-image-wrap" title="Waurika Elementary Southern 8 Consolation Champions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Elementary Southern 8 Consolation Champions" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-E-Basketball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-elementary-southern-8-consolation-champions/" rel="bookmark" title="Waurika Elementary Southern 8 Consolation Champions">Waurika Elementary Southern 8 Consolation Champions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_365" data-td_block_id="tdi_2_365"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_365" data-td_block_id="tdi_2_365"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-34"><a href="#">Woods &#038; Waters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_0ce td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_0ce" ><script>var block_tdi_11_0ce = new tdBlock();
block_tdi_11_0ce.id = "tdi_11_0ce";
block_tdi_11_0ce.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_0ce","tdc_css_class":"tdi_11_0ce","tdc_css_class_style":"tdi_11_0ce_rand_style"}';
block_tdi_11_0ce.td_column_number = "3";
block_tdi_11_0ce.block_type = "td_block_mega_menu";
block_tdi_11_0ce.post_count = "4";
block_tdi_11_0ce.found_posts = "30";
block_tdi_11_0ce.header_color = "";
block_tdi_11_0ce.ajax_pagination_infinite_stop = "";
block_tdi_11_0ce.max_num_pages = "8";
tdBlocksArray.push(block_tdi_11_0ce);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_0ce" id="tdi_12_c56" data-td_block_id="tdi_11_0ce" data-td_filter_value="" href="http://waurikanewsjournal.com/category/featured/woods-water/">All</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_13_936" data-td_block_id="tdi_11_0ce" data-td_filter_value="251" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2018-articles/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_14_d06" data-td_block_id="tdi_11_0ce" data-td_filter_value="887" href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/">April 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_15_150" data-td_block_id="tdi_11_0ce" data-td_filter_value="87" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_16_dd3" data-td_block_id="tdi_11_0ce" data-td_filter_value="183" href="http://waurikanewsjournal.com/category/featured/woods-water/february-2018-articles/march-2018-articles-february-2018-articles/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_17_50e" data-td_block_id="tdi_11_0ce" data-td_filter_value="88" href="http://waurikanewsjournal.com/category/featured/woods-water/january-2018-articles/">January 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_18_66e" data-td_block_id="tdi_11_0ce" data-td_filter_value="922" href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/">May 2019 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_19_613" data-td_block_id="tdi_11_0ce" data-td_filter_value="753" href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_11_0ce"  id="tdi_20_939" data-td_block_id="tdi_11_0ce" data-td_filter_value="668" href="http://waurikanewsjournal.com/category/featured/woods-water/september-2018-articles-woods-water/">September 2018 Articles</a></div></div><div id=tdi_11_0ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" class="td-image-wrap" title="Woods and Waters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/" class="td-post-category">Woods and Waters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters/" rel="bookmark" title="Woods and Waters">Woods and Waters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters May 2 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters May 2 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/may-2019-articles/" class="td-post-category">May 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-may-2-2019/" rel="bookmark" title="Woods and Waters May 2 2019">Woods and Waters May 2 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" class="td-image-wrap" title="Woods and Waters April 18 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters April 18 2019" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/april-2019-articles/" class="td-post-category">April 2019 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-april-18-2019/" rel="bookmark" title="Woods and Waters April 18 2019">Woods and Waters April 18 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" class="td-image-wrap" title="Woods and Waters November 15, 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woods and Waters November 15, 2018" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/1Mikegaines-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/featured/woods-water/november-2018-articles-woods-water/" class="td-post-category">November 2018 Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/woods-and-waters-november-15-2018/" rel="bookmark" title="Woods and Waters November 15, 2018">Woods and Waters November 15, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_0ce" data-td_block_id="tdi_11_0ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_0ce" data-td_block_id="tdi_11_0ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-35"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_11e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_11e" ><script>var block_tdi_21_11e = new tdBlock();
block_tdi_21_11e.id = "tdi_21_11e";
block_tdi_21_11e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_11e","tdc_css_class":"tdi_21_11e","tdc_css_class_style":"tdi_21_11e_rand_style"}';
block_tdi_21_11e.td_column_number = "3";
block_tdi_21_11e.block_type = "td_block_mega_menu";
block_tdi_21_11e.post_count = "4";
block_tdi_21_11e.found_posts = "222";
block_tdi_21_11e.header_color = "";
block_tdi_21_11e.ajax_pagination_infinite_stop = "";
block_tdi_21_11e.max_num_pages = "56";
tdBlocksArray.push(block_tdi_21_11e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_11e" id="tdi_22_5f6" data-td_block_id="tdi_21_11e" data-td_filter_value="" href="http://waurikanewsjournal.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_23_036" data-td_block_id="tdi_21_11e" data-td_filter_value="876" href="http://waurikanewsjournal.com/category/sports/2019-articles/">2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_24_130" data-td_block_id="tdi_21_11e" data-td_filter_value="1100" href="http://waurikanewsjournal.com/category/sports/2020-articles/">2020 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_25_a9a" data-td_block_id="tdi_21_11e" data-td_filter_value="252" href="http://waurikanewsjournal.com/category/sports/april-2018-articles-sports/">April 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_26_130" data-td_block_id="tdi_21_11e" data-td_filter_value="89" href="http://waurikanewsjournal.com/category/sports/february-2018-articles-sports/">February 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_27_630" data-td_block_id="tdi_21_11e" data-td_filter_value="867" href="http://waurikanewsjournal.com/category/sports/february-2019-articles/">February 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_28_1e1" data-td_block_id="tdi_21_11e" data-td_filter_value="819" href="http://waurikanewsjournal.com/category/sports/january-2019-articles/">January 2019 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_29_003" data-td_block_id="tdi_21_11e" data-td_filter_value="167" href="http://waurikanewsjournal.com/category/sports/march-2018-articles-sports/">March 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_30_c75" data-td_block_id="tdi_21_11e" data-td_filter_value="732" href="http://waurikanewsjournal.com/category/sports/november-2018-articles/">November 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_31_f96" data-td_block_id="tdi_21_11e" data-td_filter_value="691" href="http://waurikanewsjournal.com/category/sports/october-2018-articles/">October 2018 Articles</a><a class="mega-menu-sub-cat-tdi_21_11e"  id="tdi_32_77e" data-td_block_id="tdi_21_11e" data-td_filter_value="652" href="http://waurikanewsjournal.com/category/sports/september-2018-articles/">September 2018 Articles</a></div></div><div id=tdi_21_11e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/archery-team-being-formed-in-waurika/" rel="bookmark" class="td-image-wrap" title="Archery Team Being Formed in Waurika"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Archery Team Being Formed in Waurika" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/10/1-Archery-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/archery-team-being-formed-in-waurika/" rel="bookmark" title="Archery Team Being Formed in Waurika">Archery Team Being Formed in Waurika</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/ryan-cross-country-squads-low-in-number-for-2021/" rel="bookmark" class="td-image-wrap" title="Ryan Cross Country Squads Low in Number for 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryan Cross Country Squads Low in Number for 2021" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/10/1-Cross-Country-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/ryan-cross-country-squads-low-in-number-for-2021/" rel="bookmark" title="Ryan Cross Country Squads Low in Number for 2021">Ryan Cross Country Squads Low in Number for 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/diamond-woes-continue-for-cowgirl-softball-squad/" rel="bookmark" class="td-image-wrap" title="Diamond Woes Continue for Cowgirl Softball Squad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Diamond Woes Continue for Cowgirl Softball Squad" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/08/1-ryan-Softball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/diamond-woes-continue-for-cowgirl-softball-squad/" rel="bookmark" title="Diamond Woes Continue for Cowgirl Softball Squad">Diamond Woes Continue for Cowgirl Softball Squad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/lady-eagle-harriers-looking-for-strong-finish-to-2021-season/" rel="bookmark" class="td-image-wrap" title="Lady Eagle Harriers Looking For Strong Finish to 2021 Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lady Eagle Harriers Looking For Strong Finish to 2021 Season" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2019/10/1-Track-2-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/lady-eagle-harriers-looking-for-strong-finish-to-2021-season/" rel="bookmark" title="Lady Eagle Harriers Looking For Strong Finish to 2021 Season">Lady Eagle Harriers Looking For Strong Finish to 2021 Season</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_11e" data-td_block_id="tdi_21_11e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_11e" data-td_block_id="tdi_21_11e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-506"><a href="http://waurikanewsjournal.com/category/looking-back/">Pages From the Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="http://waurikanewsjournal.com/category/the-ridiculous-roundup/">The Ridiculous Roundup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5337"><a href="http://waurikanewsjournal.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2613"><a href="http://waurikanewsjournal.com/category/the-farm-and-ranch-report/">The Farm and Ranch Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-568"><a href="http://waurikanewsjournal.com/picture-page/">Picture Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="http://waurikanewsjournal.com/category/dave-ramsey-says/">Dave Ramsey Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://waurikanewsjournal.com/category/healthcare/">Jefferson County Hospital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://waurikanewsjournal.com/category/county-government/">County Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://waurikanewsjournal.com/category/county/">County News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585"><a href="http://waurikanewsjournal.com/category/livestock-report/">Livestock Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-444"><a href="http://waurikanewsjournal.com/category/waurika-chamber-of-commerce/">Waurika Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-488"><a href="http://waurikanewsjournal.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-522"><a href="http://waurikanewsjournal.com/category/youth-services/">Youth Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-201"><a href="http://waurikanewsjournal.com/state-government/">State Government</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33_605 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_605" ><script>var block_tdi_33_605 = new tdBlock();
block_tdi_33_605.id = "tdi_33_605";
block_tdi_33_605.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33_605","tdc_css_class":"tdi_33_605","tdc_css_class_style":"tdi_33_605_rand_style"}';
block_tdi_33_605.td_column_number = "3";
block_tdi_33_605.block_type = "td_block_mega_menu";
block_tdi_33_605.post_count = "5";
block_tdi_33_605.found_posts = "72";
block_tdi_33_605.header_color = "";
block_tdi_33_605.ajax_pagination_infinite_stop = "";
block_tdi_33_605.max_num_pages = "15";
tdBlocksArray.push(block_tdi_33_605);
</script><div id=tdi_33_605 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/kidd-honored-as-association-of-county-commissioners-legislator-of-the-year/" rel="bookmark" class="td-image-wrap" title="Kidd honored as Association of County Commissioners Legislator of the Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kidd honored as Association of County Commissioners Legislator of the Year" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2017/10/1-Senator-Kidd-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/kidd-honored-as-association-of-county-commissioners-legislator-of-the-year/" rel="bookmark" title="Kidd honored as Association of County Commissioners Legislator of the Year">Kidd honored as Association of County Commissioners Legislator of the Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/adults-eligible-for-soonercare-through-medicaid-expansion-can-apply-june-1/" rel="bookmark" class="td-image-wrap" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/06/ok-healthcare-authority-logo-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/adults-eligible-for-soonercare-through-medicaid-expansion-can-apply-june-1/" rel="bookmark" title="Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1">Adults Eligible For SoonerCare Through Medicaid Expansion Can Apply June 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/oklahoma-supreme-court-shuts-down-privatized-medicaid/" rel="bookmark" class="td-image-wrap" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/oklahoma-supreme-court-shuts-down-privatized-medicaid/" rel="bookmark" title="Oklahoma Supreme Court Shuts Down Privatized Medicaid">Oklahoma Supreme Court Shuts Down Privatized Medicaid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" class="td-image-wrap" title="Senator Kidd Sworn in for Second Term"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senator Kidd Sworn in for Second Term" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2020/11/1-Senator-Kidd-takes-oath-with-family-Monday-in-Senate-Chamber-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/senator-kidd-sworn-in-for-second-term/" rel="bookmark" title="Senator Kidd Sworn in for Second Term">Senator Kidd Sworn in for Second Term</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-implements-actions-to-prevent-the-spread-of-covid-19/" rel="bookmark" class="td-image-wrap" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2018/01/Oklahoma_State_Capitol-218x150.gif"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/state-government/" class="td-post-category">State Government</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/governor-stitt-issues-executive-order-implements-actions-to-prevent-the-spread-of-covid-19/" rel="bookmark" title="GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD OF COVID-19">GOVERNOR STITT ISSUES EXECUTIVE ORDER, IMPLEMENTS ACTIONS TO PREVENT THE SPREAD&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_605" data-td_block_id="tdi_33_605"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_605" data-td_block_id="tdi_33_605"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-510"><a href="http://waurikanewsjournal.com/category/federal-government/">Federal Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3272"><a href="http://waurikanewsjournal.com/contact/">Contact Us</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://waurikanewsjournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-5446" class="td-post-template-3 post-5446 post type-post status-publish format-standard has-post-thumbnail category-waurika-schools tag-students-of-the-month tag-waurika-students td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://waurikanewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://waurikanewsjournal.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Waurika Schools" class="entry-crumb" href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Waurika Students of the Month</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students.png" data-caption=""><img width="700" height="509" class="entry-thumb td-modal-image" src="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students.png" srcset="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students-300x218.png 300w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students-696x506.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students-578x420.png 578w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students-324x235.png 324w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="1-Students"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/news/">News</a></li><li class="entry-category"><a  href="http://waurikanewsjournal.com/category/news/waurika-schools/">Waurika Schools</a></li></ul>                <h1 class="entry-title">Waurika Students of the Month</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://waurikanewsjournal.com/author/news/">News Release</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T21:49:29+00:00" >November 18, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5446">109</span></div>                    <div class="td-post-comments"><a href="http://waurikanewsjournal.com/waurika-students-of-the-month/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/waurika-students-of-the-month/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>
    <div class="td-post-content">
        
<figure class="wp-block-image size-full"><img loading="lazy" width="700" height="400" src="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-1.png" alt="" class="wp-image-5447" srcset="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-1.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-1-300x171.png 300w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-1-696x398.png 696w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption>Above: The Citizens of the Month of October.<br>In no particular order: Emerson Capes, Rogers Forst, Kyana Torres, <br>Angelina Castro, Brantlei Allen, <br>Camdyn Morris, Amzlee Daily, <br>Kooper Austin, Bobby Mitchell, <br>Jantzey Simmons, Jasmine Alvarez, <br>Cassidy Shea, Jaxon Torrez, Alli Eck, and Ava Beck</figcaption></figure>



<figure class="wp-block-image size-full"><img loading="lazy" width="700" height="432" src="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2.png" alt="" class="wp-image-5449" srcset="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2.png 700w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2-300x185.png 300w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2-696x430.png 696w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2-681x420.png 681w, http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-Elementary-cmyk-2-356x220.png 356w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption>Above “Students of the Month” October<br>Mateo Matamoros, Coral Fox,<br>Brycen Ramsey, Kylee Tedford,<br>Braxton Busby, Lynden Pangus,<br>Kamdyn Thompson, Brisa Martinez<br>Cache Taylor, Lily Poage, Brooklynn Reed,<br>Jade Stallcup, Gavin Bohot,<br>Lundee Brackett, and Landon Brackett</figcaption></figure>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://waurikanewsjournal.com/tag/students-of-the-month/">Students of the Month</a></li><li><a href="http://waurikanewsjournal.com/tag/waurika-students/">Waurika Students</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://waurikanewsjournal.com/waurika-students-of-the-month/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=http://waurikanewsjournal.com/waurika-students-of-the-month/&title=Waurika+Students+of+the+Month">
                                        <div class="td-social-but-icon"><i class="td-icon-naver"></i></div>
                                        <div class="td-social-but-text">Naver</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://waurikanewsjournal.com/terral-school-students-visit-jefferson-county-courthouse/">Terral School Students Visit Jefferson County Courthouse</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://waurikanewsjournal.com/michelle-dyer-wins-top-hand-at-rodeo/">Michelle Dyer Wins Top Hand at Rodeo</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://waurikanewsjournal.com/author/news/">News Release</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Release"></span><meta itemprop="datePublished" content="2021-11-18T21:49:29+00:00"><meta itemprop="dateModified" content="2021-11-18T21:49:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://waurikanewsjournal.com/waurika-students-of-the-month/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png"></span><meta itemprop="name" content="Waurika News Journal"></span><meta itemprop="headline " content="Waurika Students of the Month"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Students.png"><meta itemprop="width" content="700"><meta itemprop="height" content="509"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_35_9f5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_9f5" ><script>var block_tdi_35_9f5 = new tdBlock();
block_tdi_35_9f5.id = "tdi_35_9f5";
block_tdi_35_9f5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_35_9f5","td_column_number":3,"live_filter_cur_post_id":5446,"live_filter_cur_post_author":"71","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_35_9f5","tdc_css_class_style":"tdi_35_9f5_rand_style"}';
block_tdi_35_9f5.td_column_number = "3";
block_tdi_35_9f5.block_type = "td_block_related_posts";
block_tdi_35_9f5.post_count = "3";
block_tdi_35_9f5.found_posts = "100";
block_tdi_35_9f5.header_color = "";
block_tdi_35_9f5.ajax_pagination_infinite_stop = "";
block_tdi_35_9f5.max_num_pages = "34";
tdBlocksArray.push(block_tdi_35_9f5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_36_fd5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_35_9f5" href="#">RELATED ARTICLES</a><a id="tdi_37_d16" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_35_9f5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_35_9f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-elementary-southern-8-consolation-champions/" rel="bookmark" class="td-image-wrap" title="Waurika Elementary Southern 8 Consolation Champions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika Elementary Southern 8 Consolation Champions" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/11/1-Waurika-E-Basketball-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-elementary-southern-8-consolation-champions/" rel="bookmark" title="Waurika Elementary Southern 8 Consolation Champions">Waurika Elementary Southern 8 Consolation Champions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/waurika-school-and-students-enjoy-improvements/" rel="bookmark" class="td-image-wrap" title="Waurika School and Students Enjoy Improvements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waurika School and Students Enjoy Improvements" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/08/1-Waurika-Eagle-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/waurika-school-and-students-enjoy-improvements/" rel="bookmark" title="Waurika School and Students Enjoy Improvements">Waurika School and Students Enjoy Improvements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://waurikanewsjournal.com/beautiful-day-celebrations-at-elementary-honors-students-birthdays/" rel="bookmark" class="td-image-wrap" title="Beautiful Day Celebrations at Elementary Honors Student’s Birthdays"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beautiful Day Celebrations at Elementary Honors Student’s Birthdays" data-type="image_tag" data-img-url="http://waurikanewsjournal.com/wp-content/uploads/2021/08/1-Beautiful-Day-2-218x150.png"  width="218" height="150" /></a></div>                <a href="http://waurikanewsjournal.com/category/news/waurika-schools/" class="td-post-category">Waurika Schools</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://waurikanewsjournal.com/beautiful-day-celebrations-at-elementary-honors-students-birthdays/" rel="bookmark" title="Beautiful Day Celebrations at Elementary Honors Student’s Birthdays">Beautiful Day Celebrations at Elementary Honors Student’s Birthdays</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_9f5" data-td_block_id="tdi_35_9f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_9f5" data-td_block_id="tdi_35_9f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://waurikanewsjournal.com/"><img class="td-retina-data" src="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" data-retina="http://waurikanewsjournal.com/wp-content/uploads/2017/10/Logo-Retina-300x99.png" alt="The Waurika News Journal" title="" width="" /></a></div><div class="footer-text-wrap">Serving the citizens of Jefferson County, Oklahoma, and readers around the world. <div class="footer-email-wrap">Contact us: <a href="mailto:waurikanewsjournal@gmail.com">waurikanewsjournal@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/waurikanewsjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/waurikanewsjournal/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WaurikaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQTGI7Ia4B7w0gcP5jdSHyA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="#">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="#">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017-2018 Waurika News Journal & The Ryan Leader                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 6199305701619
    -->

    <script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/waurikanewsjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://waurikanewsjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Waurika","api_location":"Waurika","api_language":"en","api_key":"4f8c99c0a4020c87cb01b0ba32e652b2","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[10,50],"today_humidity":55,"today_wind_speed":[6.9,4.3],"today_min":[8.2,46.7],"today_max":[11.6,52.8],"today_clouds":80,"current_unit":1,"forecast":[{"timestamp":1637420400,"day_name":"Sat","day_temp":[25,78],"owm_day_index":0},{"timestamp":1637452800,"day_name":"Sun","day_temp":[19,67],"owm_day_index":3},{"timestamp":1637539200,"day_name":"Mon","day_temp":[18,64],"owm_day_index":11},{"timestamp":1637625600,"day_name":"Tue","day_temp":[21,69],"owm_day_index":19},{"timestamp":1637712000,"day_name":"Wed","day_temp":[22,72],"owm_day_index":27}]});
				});
			
			
</script>


</body>
</html>